IP Communicator Delay

Unanswered Question
Sep 11th, 2010
User Badges:


In my communication manager i configured a trunk against a Gatekeeper. When i dial from an IP communicator to the Gatekeeper i have a  15 sec of delay but when i try from any hardphone the call is established quickly.

In the device configuration the hardphone has a feature enabled   by default called  Enbloc dialing , when i disabled it, the hardphone has the same behavior. The Ip communicator has not this option. is there any way that i can eliminate this delay from the Ip communicator???

Thanks for your support

Jose Arango

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Felipe Garrido Mon, 09/13/2010 - 06:48
User Badges:
  • Cisco Employee,


Do you experience the delay when dialing all the digits, of the number, before hitting the NewCall softkey and then hitting the Dial softkey? Sounds like there are overlapping Route Patterns configured in CUCM.   You'll need to get rid of them, or reduce the InterDigit Timeout on CUCM to reduce the delay.

The below link explains how to change the parameter in CUCM. It's a bit dated but still valid.




This Discussion