WRVS4400N VPN v2.0 issues/usability

Unanswered Question
Sep 11th, 2010

Firmware Version:

I can't say I've read though all the blogs/threads for this product but have anyone else experienced such issues?

1. When you specify in the port range forwarding section of over 500 ports to a particular IP address, that IP address will fail to connect to the internet for some weird reason. Once you lower the amount port numbers being forwarded, it magically works again.

I tried it with forwarding 50000-52000. My configurations are Gateway and Target IP:

Once, I put in 50000-50049, everything works again (no other changes).

I got this idea to try out because when I went to port range triggering section, the user interface limits me to no more than 50 ports per forwarding rule. But then why didn't the port range forwarding user interface have this restriction. More importantly, why is there such restriction?

2. If my assumptions are correct, I can only forward 50 ports per rule and I only get 10 rules. So a maximum of 500 ports can be forwarded (through the port range forwarding system) and there are like realistically 65535 ports that I should be able to forward. More over, why can I only specify a maximum of 10 forwarding rules???????

3. For single port forwarding, why is there no TCP/UDP/Both????

4. How come they use a drop down list of subnet mask for the LAN interface? Why can't I specify my own subnet mask like /8 ( Even some of the consumer level routers out there that are like 1/3 of the price let me do that. Please do let me know if I just don't know how to use the router and there's actually a way to do this. (I know someone's going to say something like "The router can't support that many anyway, just go buy a real Cisco router and don't use this one." or "Why would you ever need a /8 anyway, you don't have that many computers!" However, that's not the point!

Is it just me or do anyone else experience such challenges? Considering this is labeled as a "Small Business Router", can Cisco please make it at least a bit better with a firmware update please.. pretty please?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)