Keep encountering "Error 56" when starting the VPN client

Unanswered Question
Sep 12th, 2010

Hello all.  I recently downloaded the VPN client to connect to my school's Unix servers.  The first time I downloaded it, it worked just fine.  But now for some reason, the service will not start at all.  When I go to start>programs>Cisco Systems>VPN client, it seems to load, but after about a minute, I get this error message: "Error 56: The Cisco Systems, Inc., VPN client has not been started. Please start this service and try again."  I've tried going to the Cisco folder and clicking on the .exe files, but they don't seem to do anything.  Clicking on "cvpnd.exe" and "vpnclient.exe" don't bring up anything, and nothing appears in the task manager.

I'm using Vista.  Any ideas what could be causing this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
jathaval Mon, 09/13/2010 - 00:56

try going to services.msc and starting the cisco vpn client manually from there also make sure that it is set to automatic

if that doesnt help try uninstalling reboot and reinstalling again

Paolo Bevilacqua Fri, 10/12/2012 - 11:43
  1. Revise all network connections, even unused ones, to make sure sharing is disabled
  2. In services administration, make sure "Internet Connection Sharing" is set to manual.
  3. Restart PC
rostimainfotech Mon, 09/30/2013 - 06:43

I am not sure if people are still experiencing this issue but I came across it this morning on my Windows 7 64 Bit system.

I eventually figured out the problem...

1. Uninstall Cisco VPN Client

2. Go into device manager and remove ANY Cisco Virtual Adapters

3. Re-install

For what I could see the problem was caused by the cvpnd.exe (Cisco Service) process being unable to target a 'single' adapter.

Hope this helps anyone having this issue.

david-manson Tue, 10/08/2013 - 15:25

I just had this same issue with the client on Windows 7. I initially tried the previous post but windows would not let me stop the service. A reinstall and removal of the virtual adaptors then reinstall got me back on. Thanks David!

karthikmanjunath Fri, 12/06/2013 - 01:55

OMG!!!! anti virus was the problem, even after Disabling antivirus it didnt work, Added to exeption list too.. still same problem, finally decided to remove antivirus..... great!!!! WORKING NOW......

Actions

Login or Register to take actions

This Discussion

Posted September 12, 2010 at 1:52 PM
Stats:
Replies:5 Avg. Rating:5
Views:31278 Votes:0
Shares:2

Related Content

Discussions Leaderboard