RV042 one to one NAT settings not working

Unanswered Question

Hello experts,


I have a problem trying to set up one to one NAT for external access to internal servers. Once I do a NAT setting for an internal machine, all outbound access from that machine is gone.


The following example tries to configure an internal windows XP machine to be externally accessed via RDP on port 3389 (default RDP port). The following IP addresses are made up but are used consistently throughout to illustrate what I have trying to achieve.


Prerequisites:


1. RV042 sits behind a 2wire modem

2. External IP assigned to the RV042 (203.204.205.101)

3. RV042's DHCP is turned on

4. XP Machine's IP address is "reserved" as 192.168.15.101


Details:


1. One to one NAT is set up as: 203.204.205.201 (External IP) with 192.168.15.101 (Internal IP)

2. Added firewall rule to enable access via RDP as: Priority 1-> Enable -> Allow -> RDP [3389] -> Source (Any) -> Destination (192.168.15.101) -> Always On


The F/W rule in 2 ensures that LAN and WAN access to 192.168.15.101 over RDP is allowed. I have tested it internally, accessing the 192.168.15.101 machine via RDP from another machine on the LAN and it works. (which proves that the windows firewall rule configuration on 192.168.15.101 for RDP is working)


NOTES:


1. I should not need to set up any port forwarding rules as the F/W in 2 is sufficient.

2. RDP access from external is not working, however, internally it works

3. Outbound access to WAN from 192.168.15.101


Can anyone with prior experience with setting up one to one NAT on RV042 or similar device help me out here?


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.