Guest Sessions report won't work

Unanswered Question
Sep 13th, 2010
User Badges:

Hi All,


When I run a guest sessions report in WCS I get the following:


The specified criteria did not match any data for the report.

Make sure that the following background tasks are running:

1.Guest Sessions


The above background task is running and all of the other reports work ok too. Any suggestions?


I'm running WCS 7.0.164.0 and WLC 7.0.98.0 - I did have some problems with the Guest sessions report before I upgraded.


Many Thanks

Scott

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sebastian Helmer Wed, 12/08/2010 - 23:49
User Badges:
  • Silver, 250 points or more

Hi Scott,


do you have any news? I have the same problem currently...

:(


-Sebastian

scottwilliamson Thu, 12/09/2010 - 00:22
User Badges:

Hi,


None at all I'm afraid. Seems no-one out there has an answer to this problem.


Regards

Scott

Surendra BG Thu, 12/09/2010 - 00:55
User Badges:
  • Cisco Employee,

Hi Scott,


Are we selecting the profile manually??(Report By = EDIT)


Regards

Surendra

scottwilliamson Thu, 12/09/2010 - 01:30
User Badges:

Hi Surendra,


It makes no difference whether I select a profile or just leave it as default (ie all users), I get the same result.


Regards

Scott

Sebastian Helmer Thu, 12/09/2010 - 07:45
User Badges:
  • Silver, 250 points or more

Hey,


I give the system a last change ;) and started the report once again...

Login Time was 8:15 of the Guest test user.

at16:41 I got a report with the result I aspected.


what did until now:


I just refresh the config of the controller in te WCS and  I added a new AP but nothing more.


Very strange but not really a solution, maybe the time but my guest session background task runs every 15min.



I just want to update with my information. I don't believe that it helps but i will monitor it now and if I got any news I will inform you.


- Sebastian

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network