LMS 3.2 User Tracking 10GE trunk to HP BladeSystem c7000 w. Virtual Connect Flex10

Unanswered Question
Sep 13th, 2010

Hi All,

situation:

LMS 3.2

Cat6509 w. 4 port 10 GE module connected with trunk to

HP BladeSystem c7000 Enclosure

with

HP Virtual Connect Flex-10 10Gb Ethernet Module

with

#20 of ESX servers, Citrix

UT settings: "config trunk for end host disc. = enable on this trunk."

No show for connected MAC's of the server and end hosts (Citrix sessions).

Note: this works well for a ESX based DL380 server connected with 1GB trunk to a C3750.

Why is this not working for this Cat6509 configuration ?

Is the 10 GE port supported in Campus manager?

regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 09/13/2010 - 16:41

Are you doing channeling across these links?  Channeling is not supported yet for UT acquisition.

a.olsthoorn Tue, 06/05/2012 - 02:44

Hi Joseph,

Long time ago I started this discussion about UT support for portchannels. Right now we're on the level of LMS 4.2, do you know if there is any progress made with support for UT on portchannels?

Kind regards

Ad

Joe Clarke Tue, 06/05/2012 - 07:31

Channel support is there in LMS 3.2.1 (i.e., the latest consolidated patch for LMS 3.2).  This will be Campus Manager 5.2.2.  This was also rolled into LMS 4.0.1, so it's in 4.2.

a.olsthoorn Tue, 06/05/2012 - 07:37

Hi Joseph,

Thank you for this quick answer.

Still we have troubles to get this working, can we debug this?

Which debug option do we have to enable?

kind regards

Ad

Actions

This Discussion

Related Content