IKE tunnel between 7600 and 7200

Unanswered Question
Jan 3rd, 2009


    i have two routers C7606 and C7200 connected through WAN connection.

i configured tunnel between these two sites with route-map to match and take action for the specified traffic.

although the traffic match the access-list , but the action not taken .

also,the tunnel is up up

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Sun, 01/04/2009 - 02:38

Hello Ibrahim,

you need to apply the PBR route-map where traffic is received (PBR acts on inbound packets).


int vlan 20

desc internal lan

ip policy route-map Replication

Hope to help


ibrahim_hassan Sun, 01/04/2009 - 05:43

i am putting this command under the physical interafce as it the incoming interface .

also i see ACL match but dosn't take the decision.

Giuseppe Larosa Mon, 01/05/2009 - 02:20

Hello Ibrahim,

sorry for the basic question I did but sometimes this aspect is misunderstood

you could use

debug ip policy

for further troubleshooting it can provide info about why traffic is not policy routed.

it looks like that PBR is bypassed.

What side are you looking at ? the C7200 or the C7600 becuase these two devices have different architectures.

Another point: have you configured any static route using the tunnel interface ( a floating static route )


ip route tunnel1 250

Hope to help


ibrahim_hassan Mon, 01/05/2009 - 08:30

Hello Giuseppe,

      i looking from C7600 side.

i didn't configured route, but through my troubleshooting i tried to make a route based on the tunnel.


This Discussion