CUCM 4.1.3 with IOS 15 Compatibility

Unanswered Question
Sep 13th, 2010
User Badges:

Hello,


I'll have to upgrade a CUCM 4.1.3 to 7.1.3.

We have old IOS version installed on the PSTN gateway (MGCP)


Is that possible to upgrade the old gateway IOS to version 15.0

Will they be compatible with CUCM 4.1.3 ?


Thanks a lot for your help.


Have a nice day


Pascal

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Kaufman Fri, 09/17/2010 - 12:06
User Badges:
  • Cisco Employee,

IOS 15 should be compatible so long as the hardware was around before 4.1(3) went end of SW maintenance in May, 2009.


What type of HW are you running?

Actions

This Discussion