clicking and disconnects with PRI

Unanswered Question
Sep 13th, 2010
User Badges:

I am running a cisco 2851 as a voice gateway and am getting more intermittent outbound calls that disconnect when the remote party answers. sometimes we hear a clicking noise right before the disconnect. I have checked my T1 controller and it is showing no slips or errors. Any ideas???

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
byrne Mon, 09/13/2010 - 13:01
User Badges:

Would be good to verify that you have the network-clock-paricipate and the network-clock-select command in the configuration.

Is this PRI going to a PSTN carrier? (have you checked with them?).

sdwitner1 Mon, 09/13/2010 - 13:05
User Badges:

I have the network-clock-participate in the configuration. This PRI is between the 2851 and a Comdial phone system.

sdwitner1 Mon, 09/13/2010 - 13:19
User Badges:

Foster2851#sh network-clocks

Network Clock Configuration

byrne Mon, 09/13/2010 - 13:25
User Badges:

Is the clock source line or internal for this PRI?

Looks like the output show network-clocks was not complete, do you see a priority 1 Clock Source? Is it this PRI?

sdwitner1 Mon, 09/13/2010 - 13:28
User Badges:

The clock source is internal


Foster2851#sh network-clocks

Network Clock Configuration

Priority Clock Source Clock State Clock Type


10 Backplane GOOD PLL


Current Primary Clock Source

Priority Clock Source Clock State Clock Type


10 Backplane GOOD PLL

sdwitner1 Mon, 09/13/2010 - 13:30
User Badges:

controller T1 1/0

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-24

description PBX slot

byrne Mon, 09/13/2010 - 13:33
User Badges:

Do you a T1 coming from a PSTN provider connected to this gateway?

sdwitner1 Mon, 09/13/2010 - 13:36
User Badges:

Yes...see below. I have 3 T1's configured as an MLPPP group.


interface Multilink1

description MPLS-FRO2004147191VRP

ip address 1.2.3.4 255.255.255.252

ip route-cache flow

no peer neighbor-route

no cdp enable

ppp multilink

ppp multilink group 1

ppp multilink fragment disable

max-reserved-bandwidth 100

service-policy output QOS-SCHEDULER-MU1

!

interface Serial0/0/0

no ip address

encapsulation ppp

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

interface Serial0/1/0

no ip address

encapsulation ppp

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

interface Serial0/2/0

no ip address

encapsulation ppp

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

sdwitner1 Mon, 09/13/2010 - 13:49
User Badges:

Foster2851#sh controller t1

T1 1/0 is up.

Applique type is Channelized T1

Cablelength is long gain36 0db

Description: PBX slot

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20090408, FPGA: 255, spm_count = 0

Framing is ESF, Line Code is B8ZS, Clock Source is Internal.

Current port master clock:recovered from backplane

Data in current interval (812 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 6 15 minute intervals):

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

byrne Mon, 09/13/2010 - 14:14
User Badges:

I see this voice t1 is in a Network Module (controller T1 1/0), is it using DSP resources from the Network Module or the mother board(show diag) and "voice-card" configuration.

Do you have a voice T1 going to the telco?

If you are using dsp resources from the mother board and the t1 in on a network module this t1 would have to participate in in the tdm backplane clocking domain.

sdwitner1 Tue, 09/14/2010 - 06:30
User Badges:

voice-card 0

dspfarm

dsp service dspfarm

no local-bypass

!

voice-card 1

no dspfarm

sdwitner1 Tue, 09/14/2010 - 06:34
User Badges:

Slot 0:


PVDM Slot 0:

        48-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

        Hardware Revision        : 4.0

        Part Number              : 73-8540-05

        Board Revision           : C0

        Deviation Number         : 0

        Fab Version              : 04

        PCB Serial Number        : FOC13513LV5

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 00

        Product (FRU) Number     : PVDM2-48

        Version Identifier       : V01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 ED 41 04 00 82 49 21 5C 05 42 43 30

          0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 33 35 31

          0x20: 33 4C 56 35 03 00 81 00 00 00 00 04 00 09 00 CB

          0x30: 88 50 56 44 4D 32 2D 34 38 89 56 30 31 20 D9 02

          0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


Slot 1:


PVDM Slot 0:

        8-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

        Hardware Revision        : 4.0

        Part Number              : 73-8848-05

        Board Revision           : C0

        Deviation Number         : 0

        Fab Version              : 04

        PCB Serial Number        : FOC13520A6Z

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 00

        Product (FRU) Number     : PVDM2-8

        Version Identifier       : V01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 04 30 41 04 00 82 49 22 90 05 42 43 30

          0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 33 35 32

          0x20: 30 41 36 5A 03 00 81 00 00 00 00 04 00 09 00 CB

          0x30: 88 50 56 44 4D 32 2D 38 20 89 56 30 31 20 D9 02

          0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

byrne Tue, 09/14/2010 - 06:54
User Badges:

Looks like the show diag was not complete, I do not see Network Module Slot 1.

Is it possible to give complte show diag and the "network-clock participate" and "network-clock select" commands?

sdwitner1 Tue, 09/14/2010 - 07:00
User Badges:

Foster2851#sh diag

Slot 0:

C2851 Motherboard with 2GE and integrated VPN Port adapter, 2 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

PCB Serial Number : FOC134855MF

Hardware Revision : 1.0

Top Assy. Part Number : 800-26922-04

Board Revision : E0

Deviation Number : 0

Fab Version : 03

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Processor type : 87

Hardware date code : 20091130

Chassis Serial Number : FTX1402AK47

Chassis MAC Address : c47d.4f05.8580

MAC Address block size : 32

CLEI Code : COMV510ARA

Product (FRU) Number : CISCO2851

Part Number : 73-8480-05

Version Identifier : V05

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF C1 8B 46 4F 43 31 33 34 38 35 35 4D 46 40

0x10: 03 E9 41 01 00 C0 46 03 20 00 69 2A 04 42 45 30

0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00

0x30: 09 87 83 01 32 90 FA C2 8B 46 54 58 31 34 30 32

0x40: 41 4B 34 37 C3 06 C4 7D 4F 05 85 80 43 00 20 C6

0x50: 8A 43 4F 4D 56 35 31 30 41 52 41 CB 8F 43 49 53

0x60: 43 4F 32 38 35 31 20 20 20 20 20 20 82 49 21 20

0x70: 05 89 56 30 35 20 D9 03 40 C1 C2 FF FF FF FF FF


PVDM Slot 0:

48-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

Hardware Revision : 4.0

Part Number : 73-8540-05

Board Revision : C0

Deviation Number : 0

Fab Version : 04

PCB Serial Number : FOC13513LV5

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Processor type : 00

Product (FRU) Number : PVDM2-48

Version Identifier : V01

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 ED 41 04 00 82 49 21 5C 05 42 43 30

0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 33 35 31

0x20: 33 4C 56 35 03 00 81 00 00 00 00 04 00 09 00 CB

0x30: 88 50 56 44 4D 32 2D 34 38 89 56 30 31 20 D9 02

0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


WIC Slot 0:

FT1 PMC4351

Hardware Revision : 1.2

PCB Serial Number : FOC13424HSX

Part Number : 73-8346-05

Board Revision : A0

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Deviation Number : 0-0

Product (FRU) Number : WIC-1DSU-T1-V2

Top Assy. Part Number : 800-22193-03

CLEI Code : IPUIAPRRAA

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 52 41 01 02 C1 8B 46 4F 43 31 33 34

0x10: 32 34 48 53 58 82 49 20 9A 05 42 41 30 03 00 81

0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 94 57 49 43

0x30: 2D 31 44 53 55 2D 54 31 2D 56 32 20 20 20 20 20

0x40: 20 C0 46 03 20 00 56 B1 03 C6 8A 49 50 55 49 41

0x50: 50 52 52 41 41 FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


WIC Slot 1:

FT1 PMC4351

Hardware Revision : 1.2

PCB Serial Number : FOC13424HSR

Part Number : 73-8346-05

Board Revision : A0

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Deviation Number : 0-0

Product (FRU) Number : WIC-1DSU-T1-V2

Top Assy. Part Number : 800-22193-03

CLEI Code : IPUIAPRRAA

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 52 41 01 02 C1 8B 46 4F 43 31 33 34

0x10: 32 34 48 53 52 82 49 20 9A 05 42 41 30 03 00 81

0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 94 57 49 43

0x30: 2D 31 44 53 55 2D 54 31 2D 56 32 20 20 20 20 20

0x40: 20 C0 46 03 20 00 56 B1 03 C6 8A 49 50 55 49 41

0x50: 50 52 52 41 41 FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


WIC Slot 2:

FT1 PMC4351

Hardware Revision : 1.2

PCB Serial Number : FOC13424JA5

Part Number : 73-8346-05

Board Revision : A0

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Deviation Number : 0-0

Product (FRU) Number : WIC-1DSU-T1-V2

Top Assy. Part Number : 800-22193-03

CLEI Code : IPUIAPRRAA

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 52 41 01 02 C1 8B 46 4F 43 31 33 34

0x10: 32 34 4A 41 35 82 49 20 9A 05 42 41 30 03 00 81

0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 94 57 49 43

0x30: 2D 31 44 53 55 2D 54 31 2D 56 32 20 20 20 20 20

0x40: 20 C0 46 03 20 00 56 B1 03 C6 8A 49 50 55 49 41

0x50: 50 52 52 41 41 FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


WIC Slot 3:

FXS Voice daughter card (4 port)

Hardware Revision : 3.1

Part Number : 73-6918-02

Board Revision : G0

Deviation Number : 0

Fab Version : 02

PCB Serial Number : FOC14026PQT

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Top Assy. Part Number : 800-17016-02

Connector Type : 01

CLEI Code : IP9IABYCAA

Product (FRU) Number : VIC-4FXS/DID=

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 3A 41 03 01 82 49 1B 06 02 42 47 30

0x10: 88 00 00 00 00 02 02 C1 8B 46 4F 43 31 34 30 32

0x20: 36 50 51 54 03 00 81 00 00 00 00 04 00 C0 46 03

0x30: 20 00 42 78 02 05 01 C6 8A 49 50 39 49 41 42 59

0x40: 43 41 41 FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


Slot 1:

High Density Voice NM-HDV2-1T1/E1 Port adapter

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 1.1

Top Assy. Part Number : 800-22167-05

Board Revision : D0

Deviation Number : 0

Fab Version : 05

PCB Serial Number : FOC14062U26

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Fab Part Number : 28-6126-05

Manufacturing Test Data : 00 00 00 00 00 00 00 00

Field Diagnostics Data : 00 00 00 00 00 00 00 00

Product (FRU) Number : NM-HDV2-1T1/E1

Version Identifier : V05

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 DA 41 01 01 C0 46 03 20 00 56 97 05

0x10: 42 44 30 88 00 00 00 00 02 05 C1 8B 46 4F 43 31

0x20: 34 30 36 32 55 32 36 03 00 81 00 00 00 00 04 00

0x30: 85 1C 17 EE 05 C4 08 00 00 00 00 00 00 00 00 C5

0x40: 08 00 00 00 00 00 00 00 00 CB 8E 4E 4D 2D 48 44

0x50: 56 32 2D 31 54 31 2F 45 31 89 56 30 35 20 D9 02

0x60: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


FPGA revision:0x16C


WIC Slot 0:

FXS Voice daughter card (4 port)

Hardware Revision : 3.1

Part Number : 73-6918-02

Board Revision : G0

Deviation Number : 0

Fab Version : 02

PCB Serial Number : FOC14026PQN

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Top Assy. Part Number : 800-17016-02

Connector Type : 01

CLEI Code : IP9IABYCAA

Product (FRU) Number : VIC-4FXS/DID=

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 3A 41 03 01 82 49 1B 06 02 42 47 30

0x10: 88 00 00 00 00 02 02 C1 8B 46 4F 43 31 34 30 32

0x20: 36 50 51 4E 03 00 81 00 00 00 00 04 00 C0 46 03

0x30: 20 00 42 78 02 05 01 C6 8A 49 50 39 49 41 42 59

0x40: 43 41 41 FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

WIC Slot 1:

HDV2 on board t1/e1 controller (1 port)



PVDM Slot 0:

8-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

Hardware Revision : 4.0

Part Number : 73-8848-05

Board Revision : C0

Deviation Number : 0

Fab Version : 04

PCB Serial Number : FOC13520A6Z

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Processor type : 00

Product (FRU) Number : PVDM2-8

Version Identifier : V01

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 04 30 41 04 00 82 49 22 90 05 42 43 30

0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 33 35 32

0x20: 30 41 36 5A 03 00 81 00 00 00 00 04 00 09 00 CB

0x30: 88 50 56 44 4D 32 2D 38 20 89 56 30 31 20 D9 02

0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

byrne Wed, 09/15/2010 - 09:51
User Badges:

Do you have network-clock participate slot 1 in the configuration?

Actions

This Discussion