CUCME with UCC

Unanswered Question
Sep 14th, 2010

Hello,

Can the CUCME 8.0 and UCC work with IP Phones 6900 (presence services,call handling, etc.)?

Regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Walter Solano Wed, 09/15/2010 - 09:22

Hello Rene,

Thank you for the information, I checked the documentation for this version of UCC and is compatible with CME 8.0

Table 6. Cisco Unified Communications Express Compatibility Requirements

CME Version

IOS Version

CME 4.1

• IOS Version 12.4 (15)T7

CME 4.2

• IOS Version 12.4 (11) XW9 (for use with UC500)

CME 7.0

• IOS Version 12.4(20) T1

CME 7.1

• IOS Version 12.4(24)T

CME 8.0

• IOS Version 15.0(1)XA

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps7046/ps7274/ps7067/product_data_sheet0900aecd8053c8ad.html

Also If you check the white papers of UCC you can see that 6900 phones are compatible with this application

Table 1. Cisco and Microsoft Unified Communications Products

Unified Communications Components

Cisco

Microsoft

Call processing

• Cisco Unified Communications Manager
• Cisco Unified Communications Manager Business Edition
• Cisco Unified Communications Manager Express
• Cisco Unified Communications 500 Series for Small Business
• Microsoft Office Communications Server

IP phones

• Cisco Unified IP Phones 6900, 7900, 8900, and 9900 Series low- to high-end wired and wireless phones
• Third-party original equipment manufacturer (OEM)

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/vcallcon/ps556/prod_white_paper0900aecd805e9000_ps7274_Products_White_Paper.html

HTH

Please rate this post if was helpful

Walter Solano

Actions

This Discussion