UC560 CUE problem

Unanswered Question
Sep 15th, 2010
User Badges:

Hi All,


I have successfully done a lab setup on the UC540, CUE and phones are all working fine.

Ive just receive a UC560 from work for customer deployment. It has  some slight differences/problem, which i am unable to rectify. I am unable to reach the CUE Module via ping or etc. It does not seem to be communicating with the CCME


Due to the network design, i am not using the UC all in box fw,uc,acl services.

Therefore, from CLI i have removed whatever preconfigured config in the UC.


I am treating the UC box as a pure CCME router as how the ISR router would.


That said below is my cut out config.

interface GigabitEthernet0/0
description Connection to idcsw01 GE0/22
ip address 10.10.20.10 255.255.255.0
duplex auto
speed auto
!

interface Integrated-Service-Engine0/0
description Loopback interface used to manage integrated application module
ip unnumbered GigabitEthernet0/0
service-module ip address 10.10.20.11 255.255.255.0
service-module ip default-gateway 10.10.20.1
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!       
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service modue
service-module ip address 10.10.20.11 255.255.255.0
service-module ip default-gateway 10.10.20.1
!

ip route 10.10.20.11 255.255.255.255 Integrated-Service-Engine0/0


The UC560 has a different port nature as the UC520.

Whatever configured on the interface Integrated-Service-Engine0/0 is  mirrorred to interface GigabitEthernet0/1/3. UC520 does not have this,  UC520 works fine with the identical config as above.


Due to this difference, the CUE is unreachable. Not pingable from the UC560.

However service-module integrated-Service-Engine0/0 works.

Is there any other work around solution to this?


Please advise

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Holl Wed, 09/22/2010 - 08:08
User Badges:
  • Cisco Employee,

Below is a snip of a default config file from a UC560 which should work for you.



!
interface GigabitEthernet0/0
description $FW_OUTSIDE$
ip address dhcp
  ip nat outside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description Interface used to manage integrated application module
ip unnumbered Vlan90
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service module
switchport access vlan 90
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
ip nat inside source list 1 interface GigabitEthernet0/0 overload

!
interface Vlan90
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
  ip nat inside
ip virtual-reassembly
!

ip route 10.1.10.1 255.255.255.255 Vlan90
Steven Holl Wed, 09/22/2010 - 08:09
User Badges:
  • Cisco Employee,

By the way, you can view these by downloading the software pack and opening up the .cfg file.

Actions

This Discussion