Does WIC-2T & HWIC-2FE work together with 2821?

Answered Question
Sep 15th, 2010
User Badges:

I have a problem with this issue. Dose WIC-2T(x 2) and HWIC-2FE(x 1) work together in the same C2821? Because when I installed the 2FE in to my router. Powered on, and the lights on the card are lit continuously, also the card is not detected in the router IOS. I have already installed two cards on this 2821 router(WIC-2T). Is there any limitation on these different cards?TKS!

Correct Answer by Leo Laohoo about 6 years 10 months ago

You've just answered your issue.  The HWIC-2FE doesn't work because you are using the wrong IOS version.

Correct Answer by Peter Paluch about 6 years 10 months ago

Peter,


Please post the full output of these commands here:


show version

show diag

show inventory


Thank you!


Best regards,

Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Peter Paluch Wed, 09/15/2010 - 02:04
User Badges:
  • Cisco Employee,

Hello,


Can you post the output of the two commands show diag and show inventory please? Also, can you try "swapping" the HWIC card so that the HWIC-2FE is inserted into a HWIC slot where a WIC-2T is working? Is the card recognized if all other WIC/HWIC cards are temporarily removed from the chassis?


Also, what is your IOS version? According to the data sheet about the HWIC-2FE at http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5855_Products_Data_Sheet.html , you need the IOS version 12.4(15)T for this module to be recognized by the IOS.


Best regards,

Peter

peterw123456 Wed, 09/15/2010 - 02:38
User Badges:

Thank you!  Because this router is current in use now. I will try it after 1.5 hours(colleagues will go home) under your instructions. 

Thank you so much! Peter!

peterw123456 Wed, 09/15/2010 - 03:07
User Badges:

But I have tried to update the IOS to 'c2800nm-ipbase-mz.124-15.T7.bin'(because Im not familiar with IOS version type) so is it right?

My router's old IOS version is 12.4(3g). I use command "show version" shows the 2fe card is UNKNOWN. But when I use it in new IOS, the card can be find in the "show version". BUT the new FE ports are still cant be find in "show run" or "show ip interface brief". I cant config them.

Correct Answer
Peter Paluch Wed, 09/15/2010 - 03:29
User Badges:
  • Cisco Employee,

Peter,


Please post the full output of these commands here:


show version

show diag

show inventory


Thank you!


Best regards,

Peter

peterw123456 Wed, 09/15/2010 - 03:33
User Badges:

Dear Paluch



Thanks for you help! I will do this after 30 minites. And then I will reply the details.


Thank you!

Date: Wed, 15 Sep 2010 04:30:08 -0600

From: [email protected]

To: [email protected]

Subject: New message: "Does WIC-2T & HWIC-2FE work together with 2821?"


peter wang,


A new message was posted in the Discussion thread "Does WIC-2T & HWIC-2FE work together with 2821?":


https://supportforums.cisco.com/message/3180436#3180436


Author : Peter Paluch

Email : [email protected]

Profile : https://supportforums.cisco.com/people/paluchpeter


Message:


Correct Answer
Leo Laohoo Wed, 09/15/2010 - 03:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

You've just answered your issue.  The HWIC-2FE doesn't work because you are using the wrong IOS version.

peterw123456 Wed, 09/15/2010 - 03:50
User Badges:

Does the IOS 'c2800nm-ipbase-mz.124-15.T7.bin' is not the correct one? But the document shows that '12.4(15)T' or later.

Leo Laohoo Wed, 09/15/2010 - 03:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless


My router's old IOS version is 12.4(3g). I use command "show version" shows the 2fe card is UNKNOWN.

I meant this post.
peterw123456 Wed, 09/15/2010 - 04:03
User Badges:

Yes I see. When I update the new version, The router recorgnized 2fe, But I still cant find it in show run and show ip int brief. And all lights are lit. That's the point. Any idea?

peterw123456 Wed, 09/15/2010 - 04:06
User Badges:

I will try for another version. Any result will be posted. Thank you guys!

peterw123456 Wed, 09/15/2010 - 05:36
User Badges:

Dear guys! I have update the IOS version. And the problem have been solved! The version which I renewed is c2800nm-ipbasek9-124-20.T3. Now the WIC-2T(x 2) and HWIC-2FE(x 1) work well in my C2821!


Peter Paluch Wed, 09/15/2010 - 05:58
User Badges:
  • Cisco Employee,

Hi Peter,


I am glad you got it running. Please feel welcome to visit the NetPro forums again!


Best regards,

Peter

Actions

This Discussion

Related Content