RV 120W corrupting email attachements and dropping RDP connections

Unanswered Question
Sep 15th, 2010
User Badges:

Hi,


We've put in an RV120W for a client, and since they have had problems with emal attachements (notably PDFs) getting corrupted, ad RDP conenctions to their network being dropped.


I found an article that suggested turning on the Content Filtering, which I have (althought the individual fileters are off as I don't want to block those things), and it may have improved, but still has a problem.


Any advice?


Thanks,


Adam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jason.mack Wed, 09/22/2010 - 11:37
User Badges:

Had the same issues here.  Was promised a hotfix but have yet to see it yet.


I do not recommend this router.  I tweaked it to work for a small LAN...  tweak being the key word.



Jason

apedder123 Thu, 09/23/2010 - 00:59
User Badges:

I phoned support and got the same - known issue will be fixed with a new firmware release at an undisclosed time.


This will be returned for a refund under the UK Sales of Goods act - Goods sold must be fit for purpose.

Eric Moyers Fri, 09/24/2010 - 09:35
User Badges:
  • Silver, 250 points or more

Hi, My name is Eric Moyers, I work in the Small Business Support Center. Were either of you given a case number when you called into the Support Center for help? If you were may I have them, if you were not I would like to invite you to call back and have a case opened. We need cases opened for all problems so that it is easy to know where resources need to be focused for the issues of customers. Thank you and rest assured we are working hard to solve all of your issues.

jerome.pelletier Wed, 11/17/2010 - 09:54
User Badges:

Firmware upgrade is out since around october 15th.


I had those problems and they were fixed by the new firmware.

Actions

This Discussion