Cisco 881W - ap gui interface problem

Unanswered Question

We have a new Cisco 881W wireless router;

used the CP Express gui interface to perform initial setup;

router assigned 10.10.10.3 as wireless ap gui interface;

when entering ap gui the entire screen is blank expect for an "enter" button near bottom;

clicking on this button does nothing; "error on page" is indicated on IE8 status;

assigned SSID is not broadcasting

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Surendra BG Wed, 09/15/2010 - 17:25

we are hitting the software bug.. i request you to upgrade the AP module software to the latest.. if the device is under warranty or contract, then u can open up a Cisco TAC case and we will resolve that in few mins..

Regards

Surendra

oceantech Wed, 10/13/2010 - 06:19

This is a common issue due to documented bug in firmware 12.4.21a.JA1 of the internal AP801.

Tthe AP can be configured and made to work after connecting to the 881 with Configuration Pro software and not Configuration Pro Express.

Full configuration of the AP can be made by connecting to the separate IP of the internal WAP with Configuration Pro.

The proper resolution requires upgrading the firmware of the WAP from older 12.4.21a.JA1 to 12.4.21a.JY

Trouble is to download this you need a paid service contract (supposedly not required for Small Business products according to some of the Cisco documents). IE You buy a Cisco product, under warranty, that doesn;'t function properly. You then have to pay more to make it work properly. Not acceptable.

I raised the issue with Cisco tech assistance, showing links to other Cisco clients with same problem, who had had the issue resolved by tech support providing them with updated firmware. Should have been straightforward, but no.

Initially Cisco denied my request stating that the issue was not due to a bug in the software, despite my original email giving links, references, plus the problems being listed on their caveats, and documented as resolved on the newer firmware caveat list.

Some weeks later, I have just received download links. If my problems are not resolved I will post again.

Main problem that Cisco needs to address is providing freely accessible updates for ALL Small Business products as they promise, and not just a small selection. A costly service contract is not an option for the small business community that only uses Cisco in some of their sales.

Surendra BG Sun, 10/17/2010 - 23:41

To overcome this problem Cisco is releasing the device with the latest image on the AP module so that we dont face this issue at all.. i guess you purchased the old device not the new..

Regards

Surendra

Surendra BG Mon, 10/18/2010 - 01:38

Hi Maxim,

new one is not needed!!! its just the latest IOS is required. We took this issue seriously and the new routers are coming up with the latest image which is having the fix.you can refer to the Doc which i have written to overcome the issue..

https://supportforums.cisco.com/docs/DOC-13047

Regards

Surendra

Surendra BG Mon, 10/18/2010 - 02:23

Ok.. in that case.. if your device is under warranty then you can open up a TAC case and we will help you out in publishing the software for you if you have the CCO id..

Regards

Surendra

enrico.giacobbe... Thu, 10/21/2010 - 07:15

Hello Surendra,

I have the same problem on my 881W, I can't access to AP configuration. The software version that I currently use is:

AP 12.4(10b)JA3

ROUTER 12.4(20)T1

My 881W is still under warranty, can I contact TAC Service?

Thank you

Enrico

Ivan Salazar Mon, 09/12/2011 - 11:41

Hi !!

im the same problem , but i fix it

first you must change the IOS version to ap801-k9w7-tar.124-10b.JDA3 ( you can dowload for the cisco web )

after download the image file you putt this command in the ap exec mode:

ap#archive download-sw /overwrite /force-reload tftp://x.x.x.x/ap801-k9w7-tar.124-10b.JDA3.tar

after the files are copied to flash memmory , the routyer boots with the new image ang bug fixed

its is my configuration working: 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Current configuration : 3267 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret 5 $1$T0Qk$/wKGmrwqo0WcBbvTapaNb.

!

no aaa new-model

!

!

!

dot11 ssid CASIO

   vlan 1

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 7 121A04041B04010132222727

!        

!

crypto pki trustpoint TP-self-signed-4051168682

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4051168682

revocation-check none

rsakeypair TP-self-signed-4051168682

!

!

crypto pki certificate chain TP-self-signed-4051168682

certificate self-signed 01

  3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 34303531 31363836 3832301E 170D3131 30383139 31303037

  33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30353131

  36383638 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100B090 26BE5E77 FCB338C0 F54949DB 43EF95C1 61A9C3FA 38AC8BDC 18931195

  B1B1A503 65A71B68 8940639A FB6A6D9B 0F327B09 F5C48ECD 89C1B279 9DC6DC98

  11E5D014 914200BB 7F29CFD1 1CC5FDF0 F3AFE547 4954E2CA 37FC1CEC 60641871

  D9949391 35C958B3 FBA6FBF7 116612FD DFAB9467 478A6E07 0F7B2616 F1204158

  EC510203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603

  551D1104 06300482 02617030 1F060355 1D230418 30168014 1120DB6C BE01CDEE

  64A2DB14 FA240B27 D3573B9B 301D0603 551D0E04 16041411 20DB6CBE 01CDEE64

  A2DB14FA 240B27D3 573B9B30 0D06092A 864886F7 0D010104 05000381 81003B69

  8FC11090 E61D3BC1 D04FBDC5 622E8BC6 EB63B9FA C795BB15 BB05F417 CFC51F09

  A8A1971E 7E523203 5A40654D B71623CB A48B193A 101FD1AD 868128E9 91940B71

  5CFDDDD4 856B8170 7700C656 A75443DF DBB60F06 67E37A70 69175B84 24AB0380

  221AAA1D 3EB80465 FD1C1F49 B75B0F1D BC4A82B2 EB2176F2 27F54894 5E94

  quit

username Cisco password 7 106D000A0618

username ivan privilege 15 secret 5 $1$eEHQ$Dc.dDfXJz2fBbPIGhH.zg1

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 mode ciphers tkip

!

ssid CASIO

!

speed  basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

description  the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

no ip address

no ip route-cache

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.10.5 255.255.255.0

no ip route-cache

!

ip http server

ip http authentication local

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

no activation-character

line vty 0 4

login local

!

end

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

now you cant acces to ap web gui 

thanks !!!

Actions

This Discussion

Related Content