ACS backup and restore

Unanswered Question
Sep 16th, 2010
User Badges:

We're attempting to perform an ACS restore on our ACS Server v3.2 running on a Windows 2003 server.


Documentation says that the restore process should take several minutes, but we've tried this twice with no luck. The first time went all night (from 4:30pm to 7:30am) and didn't even finish. We had to reboot the server to get services back.I tried running a restore of just the System Configuration (I did System Config and Users/Groups the first time), but it's been going for almost 30 minutes this time.


I looked in the Services list in the control panel and the only service that is not stopped is the "CSAdmin" service and that's still in the "Stopping" status. Also, the web interface just shows the clock saying "Restoring..." with the message of "CiscoSecure is currently restoring a backup, and will be offline until the restore is complete"


Are there any bugs with v3.2 that would cause this to hang? Any help would be appreciated!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aweise Thu, 09/16/2010 - 07:02
User Badges:

Correction....this is ACS version 4.1, not 3.2.

Javier Henderson Thu, 09/16/2010 - 09:30
User Badges:
  • Cisco Employee,

The symptoms point to database corruption, please open a TAC case so we can correct the database.

Actions

This Discussion

Related Content