On occasion get very slow (1 second +) key press responce on 525 after upgrade to 7.4.6

Unanswered Question
Sep 16th, 2010
User Badges:

Happening on 2 525 - in both cases only started after upgrade


dialing numbers, pressing handsfree, even dtmf in a call


502/504 fine


Stuart

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Tue, 09/21/2010 - 02:16
User Badges:
  • Cisco Employee,

Hi Stuart;


(In order to replicate it properly), can you provide a description of the deployment scenario and potentially a configuration file (remove any private info)?


regards
Alberto

FlyingDoctor_2 Tue, 09/21/2010 - 16:15
User Badges:

Hi

config is nothing special -what we have used for ages - only change was firmware upgrade


The two of us with 525 both got it.


This is definitely a UI / phone state  issue - no sip messag flow


For UI we use normal stuff + softkeys, ldap directory,  device feature sync  and we have an XML phone app


We have had to go back to previous firmware as was unusable when it happened.


I noticed it most when dialing "on hook"  ie hands free  as you enter the number the phone will present liist of previous numbers that match,


I thought it was just restricted to that, however we also got it going between handsfree and the handset during a call..


I also go it using the keypad to generate dtmf during a call - so not screen related


Not using bluetooth or wifi.


not a problem on 502/504 on same firmware and now very similar config (now other 502/4 bugs resolved)


Sorry cant help more


PS I have a more pressing need to get the other couple of issues I have raisded resolved

rseals Mon, 11/15/2010 - 12:14
User Badges:

I have a similar issue but it's very pronounced when using my SPA525G on the WiFi network.  I have attached a short video clip of how my system dials a an internal 5 digit extension to our conference bridge.


Actions

This Discussion