CCX8 agent can't login after upgrade

Unanswered Question
Sep 16th, 2010
User Badges:

Hi,


I have a small call center that was just upgraded from CCX 7 to CCX 8. It is working with a CUCM 8.0.2
There are only five agents and they are all in default team. This configuration worked on CCX 7.


After the upgrade, when I try to logon the agent, I get this message on the phone:
"You have not been configured to belong to a team. Contact your system administrator for help"


Does anyone have an idea why this is happening?


Thanks

Yury

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
davidkcampbell Thu, 09/16/2010 - 12:47
User Badges:

Yury,


Navigate to Subsystems/RmCm/Teams and make sure that agent is part of a team. If the agent is, I would remove them and save ... then add them again and save.

phonetech Thu, 09/16/2010 - 12:59
User Badges:

That didn't work. I still have the same error on the phone.

My CCX had only one default team. I've added another team and moved that one agent back and forth, saving in the process.

Thanks

Yury

phonetech Fri, 09/17/2010 - 08:56
User Badges:

I've opened a ticket with TAC and they fixed the problem.

Our system during its lifetime went through a series of upgrades starting with 4.0 and to the latest CCX8.

rmjtapi was always an end user, just as it was created by our vendor during the initial installation of 4.0


In CCX8 rmjtapi has to be an application user. Everyting is working now.

Actions

This Discussion