Unresponsive webvpn

Unanswered Question
Sep 16th, 2010
User Badges:

we are running an asa5510 with 8.2.3.  We have a situation where the webvpn ( clientless ) was unreachable.  At that time, ssh to the firewall was also unreachable, though traffic passing through the device was uneffected.  Anyone ever see this?  Is it a bug, or result of another condition?  Traffic was low during this period, less then 10mb/s.


Thanks,


Jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Federico Coto F... Thu, 09/16/2010 - 15:18
User Badges:
  • Green, 3000 points or more

For how long was the ASA unresponsive?

Were you able to PING the ASA when the problem happened?


I don't think the ASA went down since all traffic was still flwoing through, but it depends on what else is configured on the ASA and how long the period was.


Federico.

jbeltrame Thu, 09/16/2010 - 17:20
User Badges:

Correct.  The ASA does not go down, just unresponsive.  I can ping it, just not ssh to it or connect to it on https for webvpn.  It just seems to hang.  No sign of cpu issues.  It was unresponsive to ssh and webvpn for less then 5 min.


Thanks,


Jason

jbeltrame Thu, 09/16/2010 - 19:05
User Badges:

I did notice that when i do a sh blocks, the 1550 has been at 0:



fw01# sh blocks

  SIZE    MAX    LOW    CNT

     0    400    178    400

     4    200    199    199

    80    700    672    699

   256   2412   2387   2412

  1550   3028      0   2769


  2048    600    574    600

  2560    900    900    900

  4096    100     99    100

  8192    100     99    100

16384    102    102    102

65536     16     16     16

I've check other firewalls, and this isn't the case anywhere else...
Thanks,
Jason

Actions

This Discussion