Dolphin 7900 - Connectivity issues

Unanswered Question
Sep 16th, 2010

I have a 2125 WLC. I have some 1242 Access Point registered to the WLC. The problem is that the handheld connects to the WLC but sometimes it shows that it has lost wireless signal. Users say that this happens when they go from one site to another. I go to that specific site with my AirMagnet tool and it shows full signal. The customer is saying that WLC is not helping with roaming properly.

The handheld is a Dolphin 7900. Have anyone had a similar issue?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jslifko Mon, 09/27/2010 - 05:07

We are having a similar problem. 4400 wireless controller, 1242 access points in 17 satelite office locations. The dolphin 7900s will not roam from A.P. to A.P., they get to 0% signal strength and quality and they still will not roam. Have to warmboot devices to make them acssociate with closer A.P. Other wireless devices in comparison (LXE, Motorola/Symbol), move between A.P.s when predetermined sig. strength and quality thresholds are reached. We are looking at the AEGIS wireless client on the dolphins as the likely culprit, but no hard evidence yet. Any advice from anyone here would be greatly appreciated.

George Stefanick Wed, 09/29/2010 - 14:08

if i could offer my 2cents...

When i have issues like this i like to unwrap and get back to basics.

1. I would test this with NO security and basic config and see if it imrpoves

2. Then start to layer on your config and see where it breaks

If after you unwrap to the basic config and still have issues i would look to upgrade drivers on the device and contact support for that device.

b.garczynski Wed, 09/29/2010 - 09:42

All wireless roam decisions are made by the wireless client. The WLC helps speed up the roam process by use of its tunneling techniques and CCKM via CCX extensions. If you have WCS I would run some reports on these clients and verify if they are holding on to a single AP too long and waits for all loss of connectivity. A good debug to run on the WLC is "debug client [mac]" and then walk around with the client to force roams.

Vinay Sharma Sun, 09/25/2011 - 10:42

Hello Federico,

Please mark the Question as Answered, if the provided information is correct and it helped. By doing that others can take benefit as well.

Thanks,

Vinay Sharma

Community Manager – Wireless

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode