WS-C6506-E - mcast_hw_capacity_show:Error getting v6 data message

Unanswered Question
Sep 16th, 2010

Hello,

We are getting intermittent message "mcast_hw_capacity_show:Error getting v6 data" in WS-C6506-E log file. It happens when one of the interface Gig1/45 is getting flapped.

--------------------------------

Sep 15 16:11:45.722: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/45, changed state to down
Sep 15 16:11:45.133: %LINK-SP-3-UPDOWN: Interface GigabitEthernet1/45, changed state to down
Sep 15 16:11:46.121: %LINEPROTO-SP-5-UPDOWN: Line protocol on Interface GigabitEthernet1/45, changed state to down
43w1d: mcast_hw_capacity_show:Error getting v6 data
43w1d: mcast_hw_capacity_show:Error getting v6 data
Sep 16 14:20:38.357: %LINK-3-UPDOWN: Interface GigabitEthernet1/45, changed state to up
Sep 16 14:20:37.754: %LINK-SP-3-UPDOWN: Interface GigabitEthernet1/45, changed state to up

-----------------------------------

I have observed the configuration -- service timestamps debug uptime
service timestamps log datetime msec localtime

Is the problematic message appearing due to the enablement of any debug command? Because debug timestamp is configured as UPTIME.

Please let me know if you come across such messages in Cisco 6500 Switches...

Best Regards,

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vvasisth Fri, 09/17/2010 - 00:46

It may hits the bug CSCsh54647
<" target="_blank">http://cdets.cisco.com/apps/goto?identifier=CSCsh54647> :

SIERRA -
show platform hardware capacity multicast shows error

Symptom:
An error message, "mcast_hw_capacity_show:Error getting v6 data", is displayed when entering "show platform hardware capacity multicast" command on IP-Service and IP-Base feature set images.

Conditions:
- The device is running IP-Service or IP-Base feature set image.
- "show platform hardware capacity multicast" command is entered.

Workaround:
None.
          Action plan:  
try the "show platform hardware capacity multicast" and then see if the error message will pop up or not. But if customer don't have IPv6 configuration, then it's just a cosmetic problem.  They don't need to consider it.

Hope that helps.

Varun Vasisth

manjesh.michael Mon, 09/20/2010 - 00:10

Thanks Varun for your reply.....

Existing IOS is not affected by the cosmetic bug. The issue has been resolved after disabling the DEBUG command.

Actions

This Discussion