LMS2.5 RME DB not displaying

Unanswered Question
Sep 17th, 2010
User Badges:

After some power issues our LMS2.5 RME section hasnt worked. i worked through the steps suggested for corrupt transaction and even corrupt DB. i tired a restore as well, but the RME restore failed.


I have reinitilized all of my DB and have started again, but even now i'm still getting


*** ERROR *** Assertion failed: 201131 (9.0.0.1383)

Attempt to allocate page 202e2303 beyond end of dbspace 8d49


and the RME pages just display blank.


Can anyone suggest anything?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 09/18/2010 - 22:41
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What steps did you follow to reinitialize your RME database?  It appears there are still some problems with one of the syslog dataspaces.

katiepegram Mon, 09/20/2010 - 01:36
User Badges:

I stopped the daemon, then used


NMSROOT\bin\perl.exe NMSROOT\bin\dbRestoreOrig.pl dsn=rmeng dmprefix=RME

to re-initialize the DB

Joe Clarke Mon, 09/20/2010 - 21:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

These are the right steps.  Your original database files may be corrupt, or the reinit did not work correctly.  Try this.  Set the CiscoWorks Daemon Management service to Manual, then reboot.  When the server comes back up, run the dbRestoreOrig.pl script again.  Then set the Daemon Manager service back to Automatic and reboot again.  See if RME starts to work again.

Actions

This Discussion