How to upgrade IOS image to Cisco2960-S stack by using LMS 3.2

Unanswered Question
Sep 17th, 2010

Hi!


How to upgrade IOS image to Cisco 2960-S stack unit by using Cisco Works LMS?


And I like to use *.bin image if possibe, not *.tar image.


Any tips? Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 09/18/2010 - 23:01

I don't have a 2960S Stack with which to test, but as long as you have Cat2960 package version 6.4, you have support for this device in RME.  SWIM support appears to exist as well, but like the 3750 stack, you must use a .tar image for the upgrade.


As for the process, there is no different process to upgrade a 2960S stack.  Go to RME > Software Mgmt > Software Distribution to create a new upgrade job.

Actions

This Discussion

Related Content