×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Autonomous 1140 and Preventing 11a Associations (Impossible?)

Answered Question
Sep 17th, 2010
User Badges:

I have a simple autonomous 1140 and would like to prevent 11a clients from associating to the 5GHz radio.  How do I do this?  Configuring the clients for this is not an option.


There is little to no official documentation/guidance for this and extensive searching of the threads in this community are of little help/displayed similar frustration in this regard as well.  (Why is this?  Perhaps it’s my nativity with 11a/n, but the official documentation covers preventing 11b—and I think even “cheapie” Linksys APs can do this.)


Thank you.

Correct Answer by Surendra BG about 6 years 11 months ago

its not possible..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2.3 (3 ratings)
Loading.
Surendra BG Sat, 09/18/2010 - 10:15
User Badges:
  • Cisco Employee,

Hi,


If you want to stop clients t oconnect to A-Radio.. then telnet into the AP and issue the command.



Ap>en

Ap#config

Ap#(config)#int dot11 1

Ap#(config-if)#shut

Ap#(config-if)#do wr


the above will do it.. else.. from the GUI >> Network interfaces >> 802.11A >> Settings >> Disable >> Apply.


Regards

Surendra

Daniel M Sat, 09/18/2010 - 10:19
User Badges:

Sorry for my lack of clarity—I ONLY want 11n clients connecting to the 5GHz radio.

Surendra BG Sat, 09/18/2010 - 10:24
User Badges:
  • Cisco Employee,

ok.. N comes with 2 flavours.. one with 2.4Ghz and with 5.. if you want only N with 5 and dont want A then.. . if you configure the WPA2 with AES then the clients which supports N will connect to N-speeds.. even this works well for open authentication as well..


N runs on top of either G or A.. we cannot get the N speeds with out enabling A or G radios


Regards

Surendra

Daniel M Sat, 09/18/2010 - 10:32
User Badges:

Perhaps I’m not being clear enough.  I only want 11n clients to connect to the 5GHz radio—I want to prevent 11a clients from connecting to this radio.


While not directly related to my issue, on the 2.4GHz radio I’ve configure it to prevent 11b associations (speed basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.)—only 11g and 11n clients can connect and I’d like to do the same with preventing 11a clients from connecting to the 5GHz radio.

Daniel M Sat, 09/18/2010 - 18:12
User Badges:

For what it’s worth, further searching of the community uncovers a post from a fredn, a Cisco employee, and he states Cisco does not support preventing 11a associations/HT Mode/Greenfield.  Anyone know if Cisco has changed this position since this post is from a year ago?

Surendra BG Sat, 09/18/2010 - 19:51
User Badges:
  • Cisco Employee,

Getting N speeds on 5 Ghz but clients should not get connected to A-Radios is impossible... B is different G is different and alos A... B and G are backward compatible with each other.. where in, A is not backward compatible with G and B...


To answer your question... We need to enable A radio and use WPA2 AES as the encryption... so that all the clients who are capable of N will connect to N speeds.. and clients who are not N capable will connect to A speeds.. but, if we disable A radio and expect N speeds on 5 Ghz.. its just like,,, you want people to come inside the house with doors locked in all direction..


Regards

Surendra

Daniel M Sat, 09/18/2010 - 20:16
User Badges:

You’re not understanding me, but it’s okay...

Leo Laohoo Sun, 09/19/2010 - 01:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

I think Surendra understands your question clearly.  You want to prevent "n" clients from associating to an "a" radio.  And the answer is NO.

Daniel M Sun, 09/19/2010 - 09:12
User Badges:

*sigh*…


Not once have I said I wanted to prevent 11n…


I want to prevent 11a clients from associating to the 5GHz radio… while still allowing 11n clients to associate to this radio.

George Stefanick Mon, 09/20/2010 - 10:38
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Maybe i am missing something. But why cant you disable the 802.11A rates under "wireless", while leaving the MSC rates enabled. This will stop 802.11A only clients from associating.




.

Daniel M Mon, 09/20/2010 - 11:34
User Badges:

As Cisco has stated, this is impossible:


#config t
Enter configuration commands, one per line.  End with CNTL/Z.
ap(config)#interface Dot11Radio1
ap(config-if)#$ #speed m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
At least one rate required

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network