SA520W Starts to slowly drop everything offline

Unanswered Question
Sep 17th, 2010

   I have had this unit since January 2010.  I have it send me reports via email every hour so I know it is in an up state and to look at some of the reports.  My issue is this first I notice that the email stops reporting.  The next thing to stop is wireless -N computers (both Vista Ultimate 64bit and Windows 7 Ultimate 64bit)  Intel wifi cards.  You can see the wifi signal strong but you can't connect.  Next it will drop iphone/slower computers with wireless-G.  At this point I will try to log into the unit console and it tells me my user name and password are incorrect.  I cannot log into it remotely or even RDP to any of my servers/computers.  I will look at the server ( Windows 2008 R2) and the Cisco Configuration Assistant has lost connection.

I am left with no choice but to power it off and back on.  This will happen over a period of 2 to 5 days.  It has been going on since I put it into service.

I have added another SA520W in another property of mine in June so I could VPN them together.  It was added in June.  It has had absolutly no issues what so ever.

I can stream security camera video over it with no problems.  But the VPN drops on the side of the SA520W I am writing about.

I am running:


Protectlink Gateway

Protectlink Endpoint

on both units

Firmware is 1.1.65

Product ID is SA520W-K9

Version ID is V01

Serial Number upon request

Please if anyone can help me let me know.

Brent Fisher

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
nmanglik Fri, 09/24/2010 - 15:29

Hi Brent,

Can you please send you the network topology and configuration details. Also we would need the dbglogs once you start noticing the issue.

To collect the dbglogs, logs onto SA500 web UI and type in the URL type with SA500 IP address https://IP_address_of_SA500/scgi-bin/dbglog.cgi. Save the file and send it to us.

Please remove any password sensitive information from the configuration before sending it to us. You can send a private message to me if you dont want to post it on the support community.


Nitin Manglik


This Discussion

Related Content