PIX 501, Disable Split Tunneling

Unanswered Question
Sep 17th, 2010

Hi Everyone,

I have a PIX 501 on a remote location and connected via a VPN tunnel to a PIX 525.  How do i disable split tunneling on the 501 so that internet access will got through the 525.  (We have a requirement that all of our PCs need to go through our filtering device).  Below is the config of the 501:

Thanks

Alfred

PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password GIwkWBkP91Z.GxDp encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname pix-bunkerville
domain-name lvccld.org
clock timezone PST -8
clock summer-time PDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.64.0 lvccld-cidr-1
name 192.168.96.0 lvccld-cidr-2
name 192.168.112.0 lvccld-cidr-3
name 192.168.86.0 bunkerville-net-1
name 200.200.200.10.1 bunkerville-pix
access-list lvccld permit ip bunkerville-net-1 255.255.255.0 lvccld-cidr-1 255.255.224.0
access-list lvccld permit ip bunkerville-net-1 255.255.255.0 lvccld-cidr-2 255.255.240.0
access-list lvccld permit ip bunkerville-net-1 255.255.255.0 lvccld-cidr-3 255.255.252.0
access-list lvccld permit ip host bunkerville-pix lvccld-cidr-1 255.255.224.0
access-list lvccld permit ip host bunkerville-pix lvccld-cidr-2 255.255.240.0
access-list lvccld permit ip host bunkerville-pix lvccld-cidr-3 255.255.252.0
access-list lvccld permit ip host bunkerville-pix host 192.168.64.115
access-list acl_out permit icmp any any echo-reply
access-list acl_out permit icmp any any unreachable
access-list acl_out permit icmp any any time-exceeded
access-list acl_out permit icmp host 192.168.85.55 host bunkerville-pix
access-list acl_out permit icmp host dyntek-ping host bunkerville-pix
no pager
logging on
logging buffered debugging
logging trap informational
logging host outside 192.168.64.115
icmp permit any outside
mtu outside 1500
mtu inside 1500
ip address outside bunkerville-pix 255.255.255.128
ip address inside 192.168.86.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list lvccld
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group acl_out in interface outside
route outside 0.0.0.0 0.0.0.0 200.200.200.11 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
ntp server 192.168.64.8 source outside
ntp server 192.168.64.106 source outside
snmp-server host outside 192.168.64.124
snmp-server host inside 192.168.85.107
snmp-server host outside 192.168.85.55
snmp-server contact IT Department
snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set chevelle esp-3des esp-md5-hmac
crypto map transam 1 ipsec-isakmp
crypto map transam 1 match address lvccld
crypto map transam 1 set peer 192.168.111.2
crypto map transam 1 set transform-set chevelle
crypto map transam interface outside
isakmp enable outside
isakmp key ******** address 192.168.111.2 netmask 255.255.255.255
isakmp identity address
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 1
isakmp policy 1 lifetime 1000
telnet timeout 5
ssh 192.168.85.0 255.255.255.0 outside
ssh bunkerville-net-1 255.255.255.0 inside
ssh timeout 5
management-access inside
console timeout 0
dhcpd auto_config outside
dhcprelay server 192.168.64.28 outside
dhcprelay enable inside
dhcprelay setroute outside
username cclpix password 6RYPBVgnGL729r9B encrypted privilege 15
terminal width 511

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Federico Coto F... Fri, 09/17/2010 - 15:29

Since you're using the same ACL for NAT and VPN (I assume you have a single tunnel)...

Then you include in that ACL  lvccld

the traffic to any:

i.e

access-list lvccld permit ip SOURCE_IP SOURCE_MASK any

Make sure on the other end (PIX 525) you have the inverse ACL also.

Other things might be needed in the PIX525 to allow internet access for this traffic.

Federico.

Actions

This Discussion