Configure Vlan voice and Vlan DATA on catalyst 500

Unanswered Question
Sep 18th, 2010
User Badges:

Hi

I have a call manager on the Cisco 3745. The Ip-phone are connected on the Catalyst 3550.

I configured 2 vlan on the network as show below

All the 24 port of the catalyst 3550 have the same configuration

Everything is working fine

Now I need to add another switch to extend the LAN

I got the catalyst 500 series

I want to know how I can configure the port of the catalyst 500 in other to integrate it in the network (support Vlan voice and Vlan DATA and work with the catalyst 3550 and the router 3745) ?



ROUTER 3745


interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.100
description DATA VLAN100
encapsulation dot1Q 100 native
ip address 10.14.1.1 255.255.255.0
!
interface FastEthernet0/0.200
description VOICE VLAN200
encapsulation dot1Q 200
ip address 10.14.2.1 255.255.255.0
!


Catalyst 3550


interface FastEthernet0/21
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport mode trunk
switchport voice vlan 200
no ip address
spanning-tree portfast
!
interface FastEthernet0/22
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport mode trunk
switchport voice vlan 200
no ip address


Please help to configure the catalyst 500

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion