You don't have permission to access /cwhp/ on this server.

Unanswered Question
Sep 19th, 2010

whenever i tried to logging to my LMS server, i am getting the loggin page, when put the username and password, i am getting this message.


You don't have permission to access /cwhp/  on this server.

Additionally, a 403 Forbidden error was encountered while  trying to use an ErrorDocument to handle the request.

kindly help on this subject

awaiting prompt response



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Pari Thiagasundaram Sun, 09/19/2010 - 08:48
All of the CiscoWorks services should remain Manual except the following 
are Automatic.

Automatic CiscoWorks Services:

1. CiscoWorks Daemon Manager
2.  CWCS rsh/rcp service
3. CWCS syslog service
4. CWCS tftp service

Manual services :
1. CiscoWorks Ani database engine
2. CiscoWorks RME NG database engine
3. CiscoWorks Tomcat Servlet Engine
4. CiscoWorks Web Server (Apache)
5. CWCS CMF database engine
6. DFM dfmEpm Database engine
7. DFM dfmFH database engine
8. DFM dfmInv database engine
9. IPM NG database Engine
10. ProcSysBus
11. OPsXMLRuntime
If you have made some changes, reboot the server or restart the Ciscoworks services from the command prompt.

net stop crmdmgtd
net start crmdmgtd
network_moi Sun, 09/19/2010 - 23:53

hi pari,

thanks for your prompt reply,

i tried your suggestion but still the same situation ...

also pls note that my system does not have the following services :

 IPM NG database Engine

kindly suggest any other options.



I experienced the same problem a while ago (with a different file).

Fist of all, you should check if user casuser has full access to the directory where CiscoWorks is installed and all its files and subdirectories.

In my case, the cause was an incomplete uninstall of a previous version. After we cleared the remains of this uninstall everything worked fine.

network_moi Sun, 09/26/2010 - 23:21

i assume incomplete installation is not in this case.

in my case everything was working fine, and one day when i tried to access the server this msgs poped up...

still waiting for some suggestionss

Joel Monge Mon, 09/27/2010 - 07:07

Another usual cause of this is a certificate problem.  You can try re-creating the certificate with these steps.

1. Stop daemons:

net stop crmdmgtd

2. Remove all server.* under NMSROOT\MDC\Apache\conf\ssl.  NMSROOT is where LMS is installed, by default C:\Program Files\CSCOpx.
3. Go to NMSROOT\MDC\Apache and issue these commands from DOS:

perl NMSROOT\MDC\Apache\ -disable
perl NMSROOT\MDC\Apache\ -enable

4. Fill out the form.  Make sure the hostname is fully resolvable (DNS resolution).

5. Restart daemons with:

net start crmdmgtd
Joel Monge Mon, 10/04/2010 - 07:02

Run "pdshow > C:\pdshow.txt" and post the file here along with your LMS versions.


This Discussion