ANIDbEngine issue.

Unanswered Question
Sep 19th, 2010
Unable to connect to Data base.
Probable Cause:
    ANIDbEngine process may be down
Please check the attached pdshow output.
Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ahmed.gadi Sun, 09/19/2010 - 10:42

Thanks joseph,

                      I will upload tomorrow early mornng.

ahmed.gadi Mon, 09/20/2010 - 03:50

Hi Joseph,

              Please find the attached ANIServer.log file.

I tried to get ani.log file, but it says "you can open file, as it is being used by another application"

when i stop anidatabase service, i could not see anilog file in its location, but on starting anidatabase service i can see ani.log file (4kb).

Thanks in advance...

Joe Clarke Mon, 09/20/2010 - 21:26

This error points to a locale problem.  LMS is only supported on US English versions of Windows installed with a US English locale.  Confirm your server is setup accordingly.  It looks like the server might be setup to an Arabic locale.

ahmed.gadi Tue, 09/21/2010 - 03:14

Yes, it is installed in Arabic locale.

I will change regional settings of windows server and will update.

Thanks for your support.

ahmed.gadi Wed, 09/22/2010 - 03:34

Hi Joseph,

               I changed the Server Locale from Arabic to US English, but still the same error. I checked the ANIServer.log and found same java.lang.error.

Still the date format of LMS3.0 is arabic. I am using Java version 1.5.0_11-603.Is there any option to change Locale in LMS itself?

Can you please tell me the difference between Licensed and Purchased  under "PRODUCT INSTALLED" box?

Thanks in advance.    

ahmed.gadi Thu, 10/07/2010 - 06:18

Hello Joseph,

                   can you please advice what should i do next? If i update to 3.0.1 (maintenance upgrade) will it help ?

Thanks & Regards

Ahmed.

Actions

This Discussion