CiscoWorks LMS3.2 - Login

Unanswered Question
Sep 19th, 2010

Dear Helpers,

After succesful installation,  I'm trying to login to the application from both client and server by web browser but the ciscoworks portal is not opening!

A video file attached showing:

- the problem

- pdshow -brief command

- services

Kindly help,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Pari Thiagasundaram Sun, 09/19/2010 - 08:53

I dont see any attachments yet, but you might want to check these.

make sure you meet the server requirements:

Check the services startup type:

Automatic CiscoWorks Services:

1. CiscoWorks Daemon Manager
2.  CWCS rsh/rcp service
3. CWCS syslog service
4. CWCS tftp service

Manual services :
1. CiscoWorks Ani database engine
2. CiscoWorks RME NG database engine
3. CiscoWorks Tomcat Servlet Engine
4. CiscoWorks Web Server (Apache)
5. CWCS CMF database engine
6. DFM dfmEpm Database engine
7. DFM dfmFH database engine
8. DFM dfmInv database engine
9. IPM NG database Engine
10. ProcSysBus
11. OPsXMLRuntime
snalyahya Sun, 09/19/2010 - 11:50

Thanks for your reply. Sorry the file was too large and it wasn't delivered, I compressed it and now it's attached.

The server meet the requirements.  I checked the mentioned services, all are working.


snalyahya Wed, 09/22/2010 - 02:33

I installed the application in another server (Windows 2003) and it works well. But why it does not work with Windows 2008 as it's supported according to the documents?



This Discussion