IP Phone Not displaying Video icon

Unanswered Question
Sep 19th, 2010

Hi Team,

I have recently purchased VT camera III to enable video calls.

I installed video advantage software 2.2(1.7) on my PC, connected my PC behind 7942G IP Phone. Enabled PC port and video capability for the phone but still the IP phone is not displaying video icon. Video advantage software console shows that it is not connected to the phone. When I use IP communicator, i am able to see the video icon and the video advantage console shows that it has ditected IP communicator.

I verified and confirmed that CDP is installed on the PC NIC. I was able to ping the phone from PC and was able to telnet the phone IP on port 4224 successfully.

CUCM version 8.0.1

7942 Phone application load version - 9.0.2.0

video advantage software - 2.2(1.7)

VT camera III

Please advise.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Sun, 09/19/2010 - 10:41

Hi

Do you use Extension Mobility? The most common cause of this is that you haven't logged out/in to apply the change.

No video icon means the phone won't  be running the CAST protocol requried for CUVA.

Regards

Aaron

Please rate helpful posts...

aravindhanelango Sun, 09/19/2010 - 11:13

Hi Aaron,

Thanks for your reply.... No, I am not using Extension Mobility. I even tried using a 6941 Phone but still i am not able to see the video icon on phone and when i browse through device information i see Cisco Video advantage disabled even though i have enabled it on the phone.

Please advise.

Thanks

Aravind

Aaron Harrison Wed, 09/22/2010 - 01:56

Hmm....

In that case, try from a windows machine:

tftp x.x.x.x GET sep111122223333.cnf.xml

Where x.x.x.x is your publisher/tftp server, and the sep name is the name of your phone. Open the downloaded file in notepad, and see if it has 'videoCapabilities' set correctly. POst up the file if you aren't sure.


Regards

Aaron

Please rate helpful posts...

Actions

This Discussion