Setting Up College Internet (WRT160N)

Unanswered Question
Sep 19th, 2010

I am a student at the University of Buffalo and i am living on campus in the dorms. I have a little bit of technical knowhow and i have done everything to try and get this figured out and this is my last ditch effort to get it resolved. (Please read and help if possible)

We have 2 ethernet ports for me and my room mate. Both of them work when our computers are directly plugged in (We both have MacBook Pro laptops f.y.i.) When connecting to the internet, there is a one time authentication of the computer with our usernames and passwords for the school, both work fine wired straight from the modem.

We when testing the speed of out internet on speedtest.net i get great results through both ports due to the T1 (i believe) school connection and it reads up as out IP and the ISP is "The State University of New York" (if this helps at all)

Out tech store on campus recommended this router (WRT160N) right in store and on site (along with other linksys routers) and said it is know to work. Others in my hall/friends dorms have other linksys products that connect fine with no problems or settings change needed. I bought on refurbished, i set up according to the instructions and also set up my computer for the "ResNet" with settings that they said helped but weren't necessary. The router will connect both wired and wireless (with full signal.) When i open the browser, it does load the authentication page (slightly slower then the T1 as expected) but still fast. After that, i can load maybe a few page (facebook, ESPN, CNN, Google) at a tolerable speed, but within minutes the connection sleep drops to the point where it will stop loading and give me the "can not find server" window in the browser. The IT place says that you cannot connect Xbox 360's directly to the wall because they need to authenticate (which is why we got the router in addition to being able to wirelessly use our computers.) Once the computer authenticates, the Xbox will connect to LIVE and will load up the menu in games such as COD MW2 and Madden 11 but will sometimes disconnect and other times will make it into the game, (Says NAT is Moderate but i read that wont effect speed) Once in game, it will have 1 bar of 5 in the connection icon (in the scoreboard of COD at the right) and will constantly say connection Interruption and i can move a foot and lag back or in madden, the kickoff lags through the sky and eventually the anger turns off the xbox. I have talked to our IT support, Xbox live and Linksys support both of which with more then 2 operators. Changes port forwards, DMZ, UPnP. Linksys support ran me through so many ideas that they sent me a new router through RMA in suspect of a defect and the new one does the same thing. Both were WRT160Nv3 and i updated the firmware 2 times on each with fresh downloads from the linksys site and nothing has worked. Could it be another Defect or is the new firmware not compatible? I am lost and i need your help. Thank you in advance because i don't have the money for another router (I'm a college kid, you know how it is)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Elliott Shawd Tue, 10/05/2010 - 21:22

I don't have an answer per se..more of a suggestion. You should DD-WRT on this. Be sure and follow the directions because you can brick your router if you're not careful. Just ask my two Netgear routers..oh wait, they're dead..

http://www.dd-wrt.com

Actions

This Discussion

Related Content