Site to Site VPN between ASA 5520 and 857 Router

Answered Question
Sep 19th, 2010

Hi Everyone,


I've got a Cisco ASA 5520 device at my work place which has been in use for about 6 months now.  I just recently purchased a Cisco 857 ADSL router for a branch office and have the internet up and  running, but am stuck getting the site to site VPN working.  I  want to configure it via the SDM and I'm new to setting up VPN's.

I will use ASDM to configure on ASA, but what needs to be changed on my config below to  get the VPN running.  I'm sure it has something to do with routing /  natting. The IPSEC / IKE policies should be mirrored on the ASA side.

Please help experts.

I have this problem too.
0 votes
Correct Answer by Jennifer Halim about 6 years 4 months ago

Here is a sample configuration between ASA and IOS router:

http://www.cisco.com/en/US/products/ps5855/products_configuration_example09186a0080a9a7a3.shtml

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a00805e8c80.shtml

Please let us know if you need to know or have questios on anything specific.

Hope that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Samir Shaikh Mon, 09/20/2010 - 04:12

Hi Halijenn

Thanks for your response.

When run Router SDM I dont see a VPN wizard in the window.

Please see the attached snap

Attachment: 
Jennifer Halim Mon, 09/20/2010 - 04:20

Please kindly upgrade to SDM version 2.5, or alternatively, please use CLI to configure the site-to-site VPN.

Actions

This Discussion