AP 1100-1200 series support WPAv2

Answered Question
Sep 20th, 2010
User Badges:

Hi all


we have APs in the 1100-1200 series with 1 radio

Currently none of them support WPAv2


Checking the internet I found this info on a forum


The 1230B would require a Radio upgrade to support WPA2.


So you would need to install the Radio Upgrade kit to install the (AIR-MP21G-A-K9).


Cisco Aironet 1200 Series Access Point Radio Upgrade Instructions


http://www.cisco.com/en/US/docs/wireless/access_point/1200/radio/upgrade/guide/12rupgrd.html


Cisco Aironet 802.11G 1100 and 1200 Series Access Point Upgrade Kit


http://www.cisco.com/en/US/prod/collateral/wireless/ps5678/ps430/product_data_sheet0900aecd801b9233.html


I don't understand this kits, do you need to replace the radio card physically to have WPAv2?


I was hoping it was enough to just upgrade to latest IOS 12.3(8)JED1

Currently they are running 12.3(8)JED but it is already a year old


Thank you for any help


Regards


Bart

Correct Answer by George Stefanick about 6 years 6 months ago

Bart,


The reason is because 802.11b clients (and) access points cant crunch AES/CCMP encryption which is part of WPA2. Thus why you need to upgrade ...


Please rate post that you find helpful!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Stephen Rodriguez Mon, 09/20/2010 - 09:52
User Badges:
  • Purple, 4500 points or more

Yes, the physical radio in the AP needs to be upgraded.

Correct Answer
George Stefanick Mon, 09/20/2010 - 10:32
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Bart,


The reason is because 802.11b clients (and) access points cant crunch AES/CCMP encryption which is part of WPA2. Thus why you need to upgrade ...


Please rate post that you find helpful!

Actions

This Discussion

 

 

Trending Topics - Security & Network