Intercom feature not working as "expected"(?)

Unanswered Question
Sep 20th, 2010
/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Hello community,

I found this relevant with my issue: https://supportforums.cisco.com/message/1124256

But I don't get it. They say something about pressing Line Appearance. Nothing happens when I press this button.

I thought that Intercom is a key that works like a Speed Dial more or less. Think of the classic Director-Secretary environment. Director wants to directly speak with his secretary. He presses the button and the line at the other side automatically goes "off hook". He then talks with his secretary.

The only thing that Interom button does, Is to bring the line off-hook. So my question is simple. What do I have to configure in order the Intercom button also become a SD? I configured Intercom partition, CSS and IDN. I assigned the IDN to the specific button on the device. But that’s all. It just go off hook and gives dial tone.

The configuration for CME is very straight forward. But I can’t figure it out on CUCM 7.1.5. So any help will be appreciated.

Thank you,

Stefanos

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Mon, 09/20/2010 - 07:30

Hi Stefanos,

Did you try the method listed by Liz in that thread ??

"I just tested this set up in CUCM 6.1, sorry I cant test in your version Matt.  Hopefully this will work.

When you program the Intercom Directory Number on the available line key (after modifying the button items, add Intercom), there is a SPEED DIAL option within the "Edit Line Appearance".  I set mine to the other Intercom dn.   It totally works!!!

I hope this makes sense and helps Matt.  Good luck!"

Cheers!

Rob

stavropouloss Mon, 09/20/2010 - 10:30

Helo Rob,

Ok I allready feel like a dumb.

I was writing a reply with a screenshot attached, from my CUCM 7.1.5 at home (VM). I was explaining that there is no any SD option to select after pressing 'Edit Line Appearance'. So what can you see on the screenshot?

Is it possible to missed it? I was looking at the line configuration for 30'. I will chech back again tomorrow.

Thank you for your reply,

Stefanos

rob.huffman Tue, 09/21/2010 - 06:03

Hi Stefanos,

Nice work my friend

I appreciate you following up with your results!

Cheers!

Rob

Actions

This Discussion