Unity upgrade 4.03 to 7 ADschema update

Unanswered Question
Sep 21st, 2010

Dear all,

I would like to know if it is possible to run Adschema update for Unity 7.0 when Unity 4.03 still online.

Thank you for your help

Regards

Maissiat

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Tue, 09/21/2010 - 03:05

Hi

Yes, the schema will be extended further by the 7 version, but nothing that is added will break version 4, and nothing can or will be removed that 4 needs.

So yes, it is safe.

Regards

Aaron

Please rate helpful posts...

Actions

This Discussion