7941G and locale installer

Unanswered Question
Sep 21st, 2010

Hello,

I want to upload a new language for the phone 7941G. So i download the locale installer (in my situation is french language po-locale-fr_FR-9.0.2.1000-1.cop.sgn) from the Cisco web site.

I install this new file :

     In Cisco Unified OS Administration

      • Software Upgrades -> Install/Upgrade
      • I give the parameters to download my file from FTP server
      • The installation start but during this step i can read this :

[LOCALE] Successfully extracted localised files.
[LOCALE] Setting file permissions...
chown: cannot access `/usr/local/cm/tftp/france': No such file or directory
chmod: cannot access `/usr/local/cm/tftp/france': No such file or directory
[LOCALE] Attempting to add network locale information to the database...
disablenotify  dsn[DSN=ccm_super]
disablenotify  rc[0]
csv DSN=ccm_super /usr/local/cm/db/csv/products/france_network_locale.csv
installCsv  rc[0]
enablenotify  dsn[DSN=ccm_super]
enablenotify  rc[0]
Update Statistics DSN=ccm_super
updateStatistics  rc[0]
installdb Success[-c]
[LOCALE] Locating and removing old and legacy COP files related to this locale...
[LOCALE] Copied po-locale-fr_FR-9.0.2.1000-1.cop to migratory path.

      • I restart my Call Manager

In Cisco Unified CM Administration

      • Device -> Device Settings -> Default Device Profile
      • I create a new profile for the phone 7941G-GE with SCCP protocol
      • In User Locale i just have 2 choice <None> and English, United States but i don't have French ??!

I have check on my CCM, the command file list tftp * return the folder "french_france", i don't have folder "france". This problem can explain the french language is not present in choise for the "User locale" ?

If not could you explain the procedure to add french language for the phone 7941G ?

Thanks in advance for your help.

Regards, Fabien.

P.S : I attach install log of this file

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Fabien GILLET Tue, 10/12/2010 - 03:27

Hello,

I think it's due to the fact i haven't install the locale installer for the Call Manager.

When i try after i have install the locale installer for the call manager, the locale installer for the phone install works fine!

I hope it will be okay for you too ;-)

Actions

This Discussion

Related Content