MAPs won't join to RAP after removal from hard line.

Unanswered Question
Sep 21st, 2010

I have a WLC 2125 with two 1522 outdoor LAPs.

When I have them both physically connected to the network, they are able to join the WLC and both work beautifully. They are in MeshAP mode at this point.

What I need is to convert one of them to a RootAP and have the other join it as a MAP. The end goal here is to have one root and 9 MAPs as part of a campus network.

I have followed the procedure at:

But I am seeing that some of the screenshots don't match up with mine.

When I remove the MAP from the network and let it run just wireless, I no longer see any activity in the CAPWAP debug coming from that IP address and it does not join. I have tried setting the IP address to a static as well on the MAP with no luck.

It's worth mentioning that when I remove the LAN cable on the MAP, I am still able to access it via the GUI on the WLC for a couple minutes and make changes. Then, the heartbeat timer expires and WLC dissociates it. So, it seems that it is reachable via wireless alone, but only for a very short time. After the dissociation, the MAP doesn't even show up as a rogue AP.

I need these MAPs to be able to associate without having to be physically cabled into the network.

My WLC config is attached.

Thank you for your time.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Elliott Shawd Sat, 10/02/2010 - 23:35

Did you add the MAC addresses of your MAPs to the MAC Auth ACL? It won't let them connect unless you give them some way to auth using MAC or RADIUS. Also, console into one of your MAPs while it boots and see what it says.


This Discussion

Related Content



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode