7911 on 4.1.(3)es16?

Unanswered Question
Sep 21st, 2010

I have a site running 4.1(3)es16 and they just purchased a few 7911's. I've uploaded the files (9.0.3) to the TFTP directory but I get nothing. From what I've read these phones should work on this version of CCM, do I need an older phone load?


Thanks,


Rick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Tue, 09/21/2010 - 07:10

Hi Rick,


If the 7911/Device is available from Add/New and Device Defaults

you are good to go as you nicely noted I would try an older load

like 8.5(2) as there as some caveats before hitting 9.0(3)




7911G IP Phone - Supported CallManager Versions


Cisco CallManager version 4.1(3) SR1 or later


ciscocm.4-1-DevPack-25.3.exe, or later



Hope this helps!

Rob

wrickk_2 Tue, 09/21/2010 - 08:21

Hey Rob,


Thanks for the reply.


It looks like I can't go to 8.x.x without going to 7.x.x first, I'll try 7.2.3


Do I need to run the .exe or can I just use the .zip and copy the firmware files into the TFTP directory? I know that version 4.x can be very tricky and I don't have much experience with it, running that .exe makes me nervous as I don't want to break something else.


Thanks,


Rick

Matthew Kaufman Tue, 09/21/2010 - 08:58

When you run the .exe the load files will be automatically placed in your TFTP directory and the device defaults page will be updated to the load installed.  If you upgraded twice using the .exe file, the second installed load would be the one specified.


--Matt

Actions

This Discussion