IOS Feature Sets

Answered Question
Sep 21st, 2010
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

Hello



I have a question about licensing and upgrading IOS Software.



Our company has 11 Cisco routers and switches with original IOS:


* 2 routers Cisco 3825 with IOS: c3825-ipbase-mz.123-11.T11.bin


* 1 router Cisco 2811 with IOS: c2800nm-ipbase-mz.124-3g.bin


* 8 switches Cisco Catalyst 3750G with IOS: c3750-ipbase-mz.122-25.SEE2.bin



We have SMARTnet 24x7x4 (SNTP) contract for all this devices. We want to upgrade IOS to newest version.



My question is:




We have all IOS with „IP Base W/O encryption” Feature Sets. Can we choose IOS with other Feature Sets for our devices (for example „ipbasek9”, „advsecurityk9” or “entbase”, “entbasek9” for routers or “Ip Services” for switches) as a part of our maintenance, without buying some additional license?



If answers is “NO”, where can we find information about our licenses and what can I do to get ability to use other Feature Pack IOS?





Thanks & Regards

Correct Answer by glen.grant about 6 years 7 months ago

  Yes you can use the K9 version for SSH as long as it's the same feature set  such as ipbase ...

Correct Answer by Collin Clark about 6 years 7 months ago

No you can not install an IOS other than what you are licensed for (ipbase). You can contact either a Cisco reseller (e.g. CDW) or a Cisco SE and they can help get the license you need.


Hope it helps

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Collin Clark Tue, 09/21/2010 - 11:57
User Badges:
  • Purple, 4500 points or more

No you can not install an IOS other than what you are licensed for (ipbase). You can contact either a Cisco reseller (e.g. CDW) or a Cisco SE and they can help get the license you need.


Hope it helps

OPDPostdata Wed, 09/22/2010 - 04:12
User Badges:

I'm very grateful for fast response.


/* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

I have one more question.



If we have license to use only IPBASE software, can we use IPBASE with encryption (ipbasek9), rather than IPBASE W/O encryption?



Thanks and regards

Correct Answer
glen.grant Wed, 09/22/2010 - 04:17
User Badges:
  • Purple, 4500 points or more

  Yes you can use the K9 version for SSH as long as it's the same feature set  such as ipbase ...

Actions

This Discussion