vragotha Tue, 09/21/2010 - 20:15
User Badges:
  • Silver, 250 points or more

Configure the DHCP pool on the 3750 as you would normally. The connected devices between the 3750 and the clients need to have an IP helper set. Can you post a network topology?

dwatkins@emdeon.com Wed, 09/22/2010 - 06:54
User Badges:

When I configure the 3750 with dhcp pools with address space within hte subnet of what is defined in the vlan interface the DHCP works. When i configure a pool for 10.3.3.0 which does not have a vlan interface on the 3750 the 3750 does not hand out ip addresses to the Remote VPN user DHCP client. Topology attahced

dwatkins@emdeon.com Wed, 09/22/2010 - 07:08
User Badges:

Here is scrubbed config on the switch I am using.


!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default enable
aaa authorization exec default group tacacs+ local
aaa accounting send stop-record authentication failure
aaa accounting update newinfo
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 1 default stop-only group tacacs+
aaa accounting commands 15 default stop-only group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting system default start-stop group tacacs+
!
!
!
aaa session-id common
clock timezone EST -5
clock summer-time EST recurring
switch 1 provision ws-c3750g-24ts-1u
switch 2 provision ws-c3750g-24ts-1u
system mtu routing 1500
vtp mode transparent
authentication mac-move permit
no ip subnet-zero
no ip source-route
ip domain-name dtsrv.local
ip dhcp excluded-address 10.3.3.1
ip dhcp excluded-address 10.2.2.1
!
ip dhcp pool Employee_Remote_Access
   network 10.3.3.0 255.255.255.0
   default-router 10.3.3.1

ip dhcp pool Employee_Local_Access
   network 10.2.2.0 255.255.255.0
   default-router 10.2.2.1
  
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 102
name Employee_Local_Access_10.2.2.0
!
vlan 101
name Towards_ASA_10.1.1.0
!
interface Vlan102
ip address 10.2.2.1

interface Vlan101
ip address 10.1.1.1
!
ip default-gateway 10.1.1.1
ip classless
no ip http server
no ip http secure-server
!


Message was edited by: dwatkins@emdeon.com

Actions

This Discussion