SA520 IP Alias

Unanswered Question

I have a 520W behind a DSL modem in transparent bridge mode. The 520 is handling PPPoE and recieves an IP from the ISP. I would like to be able to access the DSL modem from behind the 520, but can't seem to get it to work. I've added an IP alias to the WAN port of 192.168.0.2 (the modem is at 192.168.0.1). However, the 520 is sending the request out over the PPP connection and off to internet to die.  Is there any way to make this work? I've included a sample traceroute and the routing table.

traceroute to 192.168.0.1 (192.168.0.1), 30 hops max, 40 byte packets
 1   (207.225.112.140)  22.576 ms
 2   (71.217.190.81)  22.641 ms !N


Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
207.225.112.140 0.0.0.0         255.255.255.255 UH    0      0        0 ppp1
127.0.0.1       127.0.0.1       255.255.255.255 UGH   1      0        0 lo
172.16.2.0      0.0.0.0         255.255.255.0   U     0      0        0 eth0.4094
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 bdg1
192.168.1.0     192.168.1.1     255.255.255.0   UG    1      0        0 bdg1
192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 ppp1
192.168.10.0    0.0.0.0         255.255.255.0   U     0      0        0 bdg10
192.168.10.0    192.168.10.1    255.255.255.0   UG    1      0        0 bdg10
192.168.25.0    0.0.0.0         255.255.255.0   U     0      0        0 bdg25
192.168.25.0    192.168.25.1    255.255.255.0   UG    1      0        0 bdg25
239.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 bdg1
0.0.0.0         207.225.112.140 0.0.0.0         UG    0      0        0 ppp1
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hyeh Mon, 09/27/2010 - 16:01

Hi Dave,

Once the modem is in transparent bridge mode, there is no way for sa500 to talk to the modem

Henry

hyeh Mon, 09/27/2010 - 16:01

Hi Dave,

Once the modem is in transparent bridge mode, there is no way for sa500 to talk to the modem

Henry

Actions

This Discussion