Agent showing email not ready status in supervisor Desktop

Unanswered Question
Sep 22nd, 2010
User Badges:

I am having an issue with Contact Center Express ver 7.0(1)SR5. Randomly agent show as email Not Ready in the Agent status

window in Supervisor Desktop. There are no email CSQ's configured in the system so it's a mystery as to why these agents are

randomly showing as email not ready when they log in. Logging the Agent out of CAD and then logging back in removes the

email not ready status from the supervisor desktop.

Has anyone else seen this behavior an or know of a fix?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Wed, 09/22/2010 - 07:46
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


I've seen this accross several different SRs of 7.0. Never pursued it as it's pretty much cosmetic, but is surely a bug.


Regards


Aaron

dmurthy74 Mon, 10/04/2010 - 11:48
User Badges:

Aha! I didn't do a search on this issue assuming only I was the only one seeing this issue and ended up starting a new thread in this forum. Well, I opened a TAC but was suggested to reboot my cluster for this as they felt it is picking up the configuration from some cached memory. I did not reboot the cluster as I am not convinced by this explainaiton. After reading your post, I am in agreement that this might afterall be a bug in the SR5 release.


DM

Aaron Harrison Tue, 10/05/2010 - 01:07
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Yeah... not sure what would get cached if the feature was never configured :-)


Regards


Aaron


Please rate helpful posts and mark answered questions that you've got a satisfactory response from to help identify useful content in the forums...
https://supportforums.cisco.com/docs/DOC-6212

Actions

This Discussion

Related Content