LMS3.2/Campus5.2.1/UT: device selector empty when generate reports

Unanswered Question
Sep 22nd, 2010

Hi,

Customer has LMS 3.2 on windows. He has an issue on UT when he wants to generete a report, device selector is empty.

User Tracking -> Reports -> Report Generator:

      * Application : Switch Port Report

      * Report : Reclaim Unused Down

He has the same issue (device selector empty) with :

- Campus Manager >> Configuration >> VLAN Configuration

- Campus Manager >> Reports >> Report Generator >> Switch Port Report + Switch Port Summary

- Campus Manager >> Visualization >> RMON Configuration

         

I didn't find bug in BugID Lookup Tool.

Which logs could give me information for this issue ?

Many thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Thomas Masters Wed, 09/22/2010 - 13:22

This sounds like a problem with Object Grouping Services where Campus OGS is not able to communicate with CMF OGS.

The shortest solution might be to just restart LMS, wait 15 minutes and then check again.

If that does not help,

1) Enable OGS debugging for both Campus and CMF

NMSROOT = C:\progra~1\CSCOpx or /opt/CSCOpx (unix)
NMSROOT/MDC/tomcat/webapps/cwhp/WEB-INF/classes/log4j-ogs.properties NMSROOT/MDC/tomcat/webapps/campus/WEB-INF/classes/log4j-ogs.properties

Change ALL instances of FATAL, ERROR, WARN, and INFO to DEBUG.
(might want to back these files up first, you will want to change them back when finished)

2) Restart LMS (wait 5 mins betweens stop/start)
windows
> net stop crmdmgtd
> net start crmdmgtd

unix
# /etc/init.d/dmgtd stop
# /etc/init.d/dmgtd start

3) Reproduce the problem

4) Collect Log files in

C:\progra~1\CSCOpx\log or /var/adm/CSCOpx/log (unix)
CampusOGSClient.log
CampusOGSServer.log
CMFOGSClient.log
CMFOGSServer.log  

5) Open a case with TAC

Good luck

Tom

Actions

This Discussion