Unable to assign services to SURL buttons CUCM7.0(1)

Answered Question
Sep 22nd, 2010

I am trying to assign extension mobility and the Corporate Directory to SURL buttons on a Cisco 7975 Phone.  These Services are not displayed under Subscribe/ Unsubcribe services for the Device Profile. Therefore unavailable to assign on SURL buttons.  Extension Mobility functions properly when  enabled on the Device Profile and accessed by pressing the Services button on the IP Phone.

How do I get Corporate Directory and Extension Mobility to display as Services to subscribe inorder to assign them to SURL's?

Thanks,

-Kyle

I have this problem too.
0 votes
Correct Answer by Lakshmi Adapala about 6 years 2 months ago

Check to see if the services have Enterprise subscription set to true ((Device | Device Settings | Phone Services --> This value can be seen in the right most column)

You will not be able to see the services that are enabled for enterprise susbcription when you select subscribe/unsubscribe services for a device/Phone. Select this check box to automatically provision the new service to all devices in the enterprise without requiring individual subscription. If this option is selected, the service automatically gets provisioned and does not get presented for user subscription

This checkbox is only available for selection only when the service is created and you can not modify it. So you will need to create these services (either by deleting the previous one or a new ones with the same service URL and a different service name) EM/Coporate directory and uncheck this option in order for these to get presented for individual phones subscription in order to select for SURL. Note: With this option you will need to subscribe the phones individually to these services in order for the service to be available for use and it will not appear in the services menu if not.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Lakshmi Adapala Wed, 09/22/2010 - 14:50

Check to see if the services have Enterprise subscription set to true ((Device | Device Settings | Phone Services --> This value can be seen in the right most column)

You will not be able to see the services that are enabled for enterprise susbcription when you select subscribe/unsubscribe services for a device/Phone. Select this check box to automatically provision the new service to all devices in the enterprise without requiring individual subscription. If this option is selected, the service automatically gets provisioned and does not get presented for user subscription

This checkbox is only available for selection only when the service is created and you can not modify it. So you will need to create these services (either by deleting the previous one or a new ones with the same service URL and a different service name) EM/Coporate directory and uncheck this option in order for these to get presented for individual phones subscription in order to select for SURL. Note: With this option you will need to subscribe the phones individually to these services in order for the service to be available for use and it will not appear in the services menu if not.

Actions

This Discussion

Related Content