Cisco AnyConnect client start up issue

Unanswered Question
Sep 22nd, 2010

Hi, I am encountering an odd error when trying to start up the AnyConnect client immediately after user logon, this is being launched programatically by launching “vpnui.exe”.

Error:

Connect not available. Another AnyConnect application is running or this functionality was not requested by this application.

If I click OK to the error and click select to initiate a connection I still receive the above error however if I closed the AnyConnect application and re-opened it all works as it should.

I can confirm that there are no other AnyConnect applications running at the time.  The client version is 2.5.0217

Does anyone know what dependencies the client relies on being up and running before the client is launched so I can check their status' prior to launching the VPN (this is just one area of trouble shooting I am looking into) or better yet has anyone experienced this error before?

Many thanks, Chris.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Atri Basu Wed, 09/29/2010 - 08:24

Are you using CSD Vault? This is a known issue if you are using CSD Vault. Otherwise I would suggest using DART to diagnose what the issue might be. For more information on DART please refer to the following document:

http://tools.cisco.com/squish/87e29

cmcclint_uk Mon, 10/04/2010 - 07:35

Thanks for the reply, I am not using Cisco Vault at this time.

I ran the DART tool against a system showing the error and then once the client had been shut down and restarted, on comparing the DART logs they were identical aside from a couple of time stamps, there is nothing immeditely obvious going on at all.

Atri Basu Tue, 10/05/2010 - 04:55

At this point I would suggest you open up a TAC case so that a TAC engineer can take a better look at the problem you are facing.

Actions

This Discussion

Related Content