Unable incoming calls whit CUCM 8 Subcriber

Unanswered Question
Sep 22nd, 2010
User Badges:

I have CUCM 8.0.2.40000-1 Cluster, when the Publisher works the incoming calls works, but when

the Subcriber is work the incoming calls no work.

Dial-Peer Configuration


voice class h323 1
  h225 timeout tcp establish 3


dial-peer voice 203 voip
preference 1
destination-pattern 27..
modem passthrough nse codec g711ulaw
voice-class h323 1
session target ipv4:10.126.11.3
dtmf-relay h245-alphanumeric
codec g711ulaw
fax rate disable
ip qos dscp cs5 media
no vad
dial-peer voice 204 voip
preference 2
destination-pattern 27..
modem passthrough nse codec g711ulaw
session target ipv4:10.127.11.3
dtmf-relay h245-alphanumeric
codec g711ulaw
fax rate disable
ip qos dscp cs5 media
no vad


Any Idea For This Case


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 09/22/2010 - 11:47
User Badges:
  • Green, 3000 points or more

Make sure your H323 GW in CallManager contains a CCM group that includes both Pub and SUB

otherwise H225D child process wont be created causing ccm service to reject calls.

Dial-peers look good

Pablo Ivan Mend... Wed, 09/22/2010 - 12:01
User Badges:

where can I see this parameter of  CCM group? because I look at the h323 and don't see a CCM group parameter?

jaschulz Wed, 09/22/2010 - 12:56
User Badges:
  • Bronze, 100 points or more

Hi Ivan,


It will be under the device pool that the gateway is in. As the above poster suggested this is more then likely the cause.

Pablo Ivan Mend... Wed, 09/22/2010 - 14:46
User Badges:

I review this Device Pool and in this is assigneed  the CCM Group and in this there are two CUCM  Added, and this DP is Assigned to H323 Gateway.


Regards

jaschulz Thu, 09/23/2010 - 12:23
User Badges:
  • Bronze, 100 points or more

Hi Ivan,


So you are certain there is no issue with routing to the second CUCM? You are able to do an extended ping from the h323 interface to CUCM?

It is possible there is something wrong with the h225 setup everything right now is a shot in the dark. You could try increasing the timeout by creating a voice classs h323 > h225 timeout tcp establish 1 or 3 and then apply to the dial-peer. But if you are still having problems after that, grab debug h245 asn1 and debug voice cc inout.


Thx,

J

Actions

This Discussion