7942 time problem

Unanswered Question
Sep 22nd, 2010

Hi,

I have a working 803 CUCM cluster and 9.03 phone firmware

phones in uk in a UK DTG and are correctly displaying BST time

Have created a new DTG for phones in another timezone applied to new DP etc, but these new phones (7942) only display UTC

If I modify my new DTG to change the date format or time format (12 or 24) this is accepted by phone

However no matter what Time zone i put in the DTG the phone always shows UTC.

Any ideas?

Many Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dijohn Wed, 09/22/2010 - 14:03

From the list of timezones, choose the one with the sign * at the end of  it. E.g. instead of (GMT+8 Asia/Hong_Kong), select (GMT+8  Asia/Shanghai*) instead.

ANDREW BERESFORD Wed, 09/22/2010 - 14:48

Thanks for the input.

I am running firmware 9.0(3) so this bug should not apply?

I have tried time zones with the * that say compatible with legacy phone loads to no avail.

ANDREW BERESFORD Thu, 09/23/2010 - 01:40

Hi,

No nothing helps

I am beginning to think that there is a bug with the 7942 on 9.0(3) since I have the following problems

1. DTG not working as below, but it works fine on a 7962

2. Unable to change setting access, currently it is stuck in restricted and despite what I put on the phone it does not change - Have tried restart of tftp etc. Do not have this problem with a 7962

3. 7942 will not upgrade after a factory reset.

Should I invoke TAC?

ryan_oconnell Thu, 10/14/2010 - 06:50

Hi

Did you ever get this sorted? I'm having the same issue. Running CUCM 8.0.3 and phone load for the 42's is 9.0.3

ANDREW BERESFORD Thu, 10/14/2010 - 07:38

Ryan,

Yes I did.

To update time the phone needs to download its config file.

Turns out that my phone did not have a tftp server.

Reason for this was that it was the phone was in the data vlan and not the voice vlan and hence did not get an option 15

Reason it was in wrong vlan was because CDP had been disabled and hence the phone could not negotiate properley

So I would check that you have the correct tftp server in your phone and that it is reachable.

srsivara Thu, 10/14/2010 - 08:51

Just noticed that CSCtc52241 has already been discussed. CSCte84749 is another defect associated with time and legacy loads - might be worth to watch out for this defect too.

- Sriram

Actions

This Discussion