2621XM WIC-1DSU-T1 to VWIC-2MFT-T1 PPP link connectivity

Unanswered Question
Sep 22nd, 2010

These 2 routers were communicating with each other until recently between a main office and another office on site ~800 feet away.  The link uses an underground copper run which was designated as being a T1 line at some point.  Someone wiped the configuration on the local side router.   For testing purposes we now have both routers in the same room connected with a custom made T1 crossover cable with pins 1 to 4 & 2 to 5 checked with a cat5 tester.  The remote side router has a single port T1 DSU/CSU and the cable is connected to port 0 on the local side router. The config in the remote side router has been left as it was when the link was working so that I can try to compliment or mirror this on the local side router.  I'm unable to exactly mirror the config of the remote router as the "service-module t1" is not an available option on the local router.   So far I'm not even able to ping across the serial interfaces.  I'm not a Cisco expert by any means and would appreciate some help from those in the community with more knowledge.  Thanks

Remote end has a single port WIC-1DSU-T1 with the following info/configuration known to have been working:

IOS (tm) C2600 Software (C2600-IK9O3S-M), Version 12.2(15)ZJ2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc2)
cisco 2621XM (MPC860P) processor (revision 0x100) with 125952K/5120K bytes of memory.
Processor board ID JAE07330DD0 (76228176)
M860 processor: part number 5, mask 2
Bridging software.
X.25 software, Version 3.0.0.
2 FastEthernet/IEEE 802.3 interface(s)
1 Serial network interface(s)
1 Virtual Private Network (VPN) Module(s)
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

interface Serial0/0
ip address 172.16.48.2 255.255.255.252
encapsulation ppp
no fair-queue
service-module t1 timeslots 1-24

router eigrp 10
network 10.0.0.0
network 172.0.0.0 0.255.255.255
no auto-summary

REMOTE#sh int S 0/0
Serial0/0 is down, line protocol is down
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 172.16.48.2/30
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:11:35
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 23 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=up  DTR=up  RTS=up  CTS=down


Local has a 2 port VWIC-2MFT-T1 and I have attempted a new config to compliment the remote site config as best I could:

cisco 2621XM (MPC860P) processor (revision 0x100) with 125952K/5120K bytes of memory.
Processor board ID JAE07330G8A (3498380581)
M860 processor: part number 5, mask 2
Bridging software.
X.25 software, Version 3.0.0.
Primary Rate ISDN software, Version 1.1.
2 FastEthernet/IEEE 802.3 interface(s)
1 Serial network interface(s)
2 Channelized T1/PRI port(s)
1 Virtual Private Network (VPN) Module(s)
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

controller T1 0/0
shutdown
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24

controller T1 0/1
shutdown
framing sf
linecode ami

interface Serial0/0:0
bandwidth 1536
ip address 172.16.48.1 255.255.255.252
encapsulation ppp
no fair-queue

router eigrp 10
network 10.0.0.0
network 172.0.0.0 0.255.255.255
no auto-summary


LOCAL#sh int S 0/0:0
Serial0/0:0 is reset, line protocol is down
  Hardware is PowerQUICC Serial
  Internet address is 172.16.48.1/30
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:33:59
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 68 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1-24, SCC: 0, Transmitter delay is 0 flags

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wayfaring Thu, 09/23/2010 - 08:19

UPDATE: I determined my contact on site had actually connected the t1 crossover cable to the wrong serial port.  I corrected this and made some additional changes to the configs and we are now up and running with verified connectivity.  I'll post the info here for anyone else who may benefit:


LOCAL router:

controller T1 0/0
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24 speed 64

interface Serial0/0:0
ip address 172.16.48.1 255.255.255.252
encapsulation ppp
no fair-queue

LOCAL#show ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            172.20.24.3     YES NVRAM  up                    up

Serial0/0:0                172.16.48.1     YES NVRAM  up                    up

LOCAL#show int Serial 0/0:0
Serial0/0:0 is up, line protocol is up
  Hardware is PowerQUICC Serial
  Internet address is 172.16.48.1/30
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: CDPCP, IPCP, loopback not set
  Last input 00:00:04, output 00:00:01, output hang never
  Last clearing of "show interface" counters 00:04:58
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     95 packets input, 8584 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     119 packets output, 10626 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
  Timeslot(s) Used:1-24, SCC: 0, Transmitter delay is 0 flags

REMOTE router:

interface Serial0/0
ip address 172.16.48.2 255.255.255.252
encapsulation ppp
no fair-queue
service-module t1 timeslots 1-24

REMOTE#show ip int brief

Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            172.20.24.4     YES NVRAM  up                    up

Serial0/0                  172.16.48.2     YES NVRAM  up                    up

REMOTE#sh int S 0/0
Serial0/0 is up, line protocol is up
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 172.16.48.2/30
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: CDPCP, IPCP, loopback not set
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 00:11:51
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     200 packets input, 17216 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     23 input errors, 0 CRC, 22 frame, 0 overrun, 0 ignored, 1 abort
     216 packets output, 17986 bytes, 0 underruns
     0 output errors, 0 collisions, 3 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

Actions

This Discussion

Related Content