CUPC not registering wth cucm in softphone mode

Unanswered Question
Sep 22nd, 2010

Hi


I am facing a issue , I have a setup with cucm 7.0 and presence 7.0

In my cupc the sofphone is red other like deskphone etc are green and working fine(show server health )


Softphone is not working and UPC<userid> is unregistered in cucm.

I have checked no dot is there in the userid and tftp is configured propery.


Also i am using cucm internla database


Appreciate yuour help.


Regards

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joseph Martini Fri, 09/24/2010 - 12:18

Under show server health, if you click on softphone can your computer resolve the name of the CUCM server?  If that's ok I'd next take a packet capture from the computer running CUPC and filter on SIP to see if the SIP REGISTER makes it to CUCM or not.  You might also want to do a packet capture on the call manager if you are sending the SIP REGISTER to make sure it gets there (https://cisco-support.hosted.jivesoftware.com/docs/DOC-11599)

rupam_chakra1983 Sun, 11/28/2010 - 04:34

Hi

I have verified the DN  it seems to be ok as per the config guide line only.

What i see is that the CUPC is trying to connec to CUCM during softpone registration in Hostname  nand i dont have DNS seems it is not able to resolve IP address and showing as connecting continiously



What need to do in this scenario where DNS is not there.


Appreciate your quicj response

amrinsin Sun, 11/28/2010 - 08:18

Hi Rupam,


If in case you don't have the DNS server, can you update the hosts file (C:\WINDOWS\system32\drivers\etc\hosts - for XP) in your computer and add the entries for your CUCM and CUPS hostname. This will resolve the hostname of the server to their ip address.


Cheers,
Amrinder - CCIE(Voice) # 27326

rupam_chakra1983 Tue, 12/07/2010 - 04:18

Hi


I ahve resolved the issue by changing name in the CUPS cluster in the node name setting.

Hope this may be helpful for others.


Regards

Rupam

Actions

This Discussion