Sometime WAP4410N "drops" in repeater or AP mode

Unanswered Question
Oct 28th, 2009

Hello all,

I also have problems with this type of accespoint, i have 2 (one in AP mode and the other in Client/Repeater mode).

Very often the connection between the pc and the repeater, and also between the 2 accespoints just "drops" out (like its resetting itself).

The accespoints are in enough range of eachother, so thats not the problem.

After the contact with Cisco here in Holland they said this type (4410N) is not stable with the 2.0.0.5 firmware, and its also limited to the B and G (not N) wireless, because else the accespoint will be even less stable??.

When can we expect a propper solution to this Cisco problem?

Greetings, Danny

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tgronek Fri, 10/30/2009 - 11:46

Danny, that is a known problem with the WAP4410N in the states too. We are still work on getting this fixed.

Anthony

ahorwitz9523 Mon, 11/30/2009 - 08:59

Can we get an update from Cisco?

I'm still interested in this unit but note that it was pulled from newegg.com 2-3 months ago probably due to the horrible reviews that were posted on the newegg website.

daviddun Mon, 11/30/2009 - 10:07

Good Afternoon,

I wanted to verify that you are currently running firmware 2.0.0.5 on the access point, if not go to the Cisco website to download the latest version.

As to your other statement, I checked Newegg.com and the WAP4410N is posted as of today for sale

http://www.newegg.com/Product/Product.aspx?Item=N82E16833124337&Tpk=wap4410n

If you are still having problems with the product, I suggest you open a ticket with the SBSC (800-606-1866) to discuss your specific problem..

Have a great day :)

ismarkusem Mon, 11/30/2009 - 15:12

In response to David Dunlap. I think your question is totally inappropriate. The problems people are facing manifest them as well in version 2.0.0.5. I have spoken with the TAC in Europe (call center located in Poland) and they admit this version still has various problems but advised me to wait for some time until a new software version becomes available. Because this problem is already outstanding for a long time and affects majority WAP4410N devices I am wondering how long we have to wait until you release a new software version where this particular problem is resolved.

Regards, Michel

ahorwitz9523 Mon, 11/30/2009 - 18:12

I stand corrected, it is indeed available on newegg.com. I used the wrong search term. It was definitely missing for a while, however.

I just don't understand how we're multiple months into these issues and they still go unresolved. No way I can purchase or recommend this gear to my customers.

craigers1 Wed, 12/02/2009 - 16:30

I think I'm having a similar issue. My blackberry will connect to the WAP4410N which is running in AP mode. It will connect and get an IP but when I ping the AP usually half the packets are dropped. The other devices on my network that connect to the WAP4410N are unaffected. It is only the blackberry. I'm running the latest firmware, 2.0.0.5.

audiovideocorp Tue, 12/08/2009 - 14:34

Jumping on the bandwagon here, I am having the same problem as well.  I recently purchased 4 of the 4410Ns (firmware 2.0.0.5 in all) for my company and each one has had to be manually power cycled at least a half dozen times so far.  All are solely in AP mixed mode with multiple SSIDs.  Some last a week, some last just a day.

It's pretty amazing that Cisco continues to sell these even though they know they don't perform reliably.  While it's certainly not the correct solution, stop selling these if you can't fix the problem (which it's clearly a long-term ongoing problem). No need to burn your reputation further by allowing more of these to ship out the door in their current state.

I will be following this post very closesly.  Hopefully there is a new firmware update right around the corner.  I'll hold my breath...

praxiscor1 Fri, 12/11/2009 - 06:06

I have purchased (3) of these units, and have experienced EXACTLY what everyone else has. My units came with the original firmware, and after a few days they would stop responding (you can connect and get IP address, but no network traffic at all), I tried all sorts of different settings with no luck. I thought that I might of had a bad unit, so I swapped them out. Same problem! Every unit has done the exact same thing. The I noticed the new version 2 firmware, but a few days after installing that the same problem again (the unit stops responding / crashes). I have ALWAYS had mine plugged into an APC BH500NET, battery backup / line conditioner, so I dont think the power blips some people have been talking about are the cause. Also, mine is wall mounted with no other heat sources around, in a 60-65 degree room. So, again I dont think this is a heat issue either as some have stated earlier. As an added note, I thought that "N" routers were supposed to have the option of 5ghz signal. I cannot find that setting in the WAP4410N, it is ONLY 2.4. Can anyone shed some light on this?

Thanks, Colin

matthew.hewson Thu, 12/17/2009 - 12:29

Sorry praxis, but it's 2.4Ghz only.

From the lack of any information directly from a Cisco employee since October, I take it we can assume a firmware update is never going to materialise?

matthew.hewson Tue, 12/29/2009 - 03:09

The only download link I can find is at http://www.cisco.com/cisco/web/solutions/small_business/products/wireless/small_business_wireless_access_points/index.html-tab-Resources, and that's still for the 2.0.0.5 software. Cisco also seem to have managed to make this link exceedingly difficult to find, as if you go support > download software from the home page, you will not find it. Instead, it is listed solely under the small business section. Perhaps Cisco are trying to distance themselves from these products?

streaves Tue, 12/29/2009 - 11:54

The WAP4410N 2.0.0.5 firmware is ALSO available in the Cisco Download Center here: http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=282414137. Please note login is required in the Download Center but not required if you download from the Small Business site: http://www.cisco.com/cisco/web/solutions/small_business/products/wireless/small_business_wireless_access_points/index.html-tab-Resources .

ismarkusem Tue, 12/29/2009 - 12:02

I don’t think anyone would like to download the unstable 2.0.0.5 version.We are looking for 2.0.0.12 and hope that this release will restore our trust within Cisco SMB products.Can you advise where we can download 2.0.0.12 ???

Thanks…

streaves Tue, 12/29/2009 - 12:04

To my knowledge it is not yet available for download. Please double check with the Small Business Support Center at 1 866 606 1866. They're available 24/7. Thanks

streaves Tue, 12/29/2009 - 13:37

Hopefully will have a response for you early next week. Appreciate your patience!

ahorwitz9523 Wed, 12/30/2009 - 09:14

This thread is approaching 7 months and still these issues are not resolved. Why does this move at a glacial pace?

These release notes refer to the addition of a second crystal which I interpret to be related to problems many have reported. It's been added to hardware version V02. How does this affect customers that already have V01 devices? How about customers that will buy them when it appears the problems have finally been resolved? Where do we get hardware V02 devices?

I am so incredibly dissapointed with Cisco's handling of this. I couldn't even reply to this message because the Cisco website kept telling me my id or password was invalid even though I clicked on the link from within the email I received. So I reset my password, but still couldn't get in. Tried my Linksys Business website password and it didn't work either. Finally I went to cisco.com and logged in - which worked - clicked the reply link again and got the error - clicked on log in - and voila all was fixed even though I didn't have to re-enter credentials. As if Cisco's website wasn't confusing enough the Linksys business website had to be merged into it instead of left separate.

Pathetic. Absolutely pathetic...

KorneelBullens Fri, 01/01/2010 - 03:37

and jumping on the bandwagon as well.

WAP4410N, stops responding at random.

changed SSID's, changed security, gave it PoE, then gave it power thru adapter, even changed the switch it's connected to.

this is completely frustrating.

Cisco, this is a known issue if this many people are complaning for so long.

Actions

This Discussion